<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://fullertonobserver.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://fullertonobserver.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<!-- Jetpack Site Verification Tags -->
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>OC and State Republicans Caught Promoting Illegal Ballot Drop Boxes - Fullerton Observer</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="OC and State Republicans Caught Promoting Illegal Ballot Drop Boxes - Fullerton Observer" />
	<meta property="og:description" content="Jordan Tygh, a regional field director for the California Republican Party, posted a photo of himself on Twitter on October 8 (which he has since deleted), holding an official ballot next to [&hellip;]" />
	<meta property="og:url" content="https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/" />
	<meta property="og:site_name" content="Fullerton Observer" />
	<meta property="article:publisher" content="https://www.facebook.com/Fullerton-Observer-Newspaper-284602838240885" />
	<meta property="article:published_time" content="2020-10-12T21:56:26+00:00" />
	<meta property="article:modified_time" content="2020-10-12T23:46:13+00:00" />
	<meta property="og:image" content="https://fullertonobserver.com/wp-content/uploads/2020/10/JordanTygh.jpg" />
	<meta property="og:image:width" content="596" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fullertonobserver.com/#organization","name":"Fullerton Observer","url":"https://fullertonobserver.com/","sameAs":["https://www.facebook.com/Fullerton-Observer-Newspaper-284602838240885","https://www.youtube.com/channel/UCWzMbEg6PXk9-V4sEKZLgZQ"],"logo":{"@type":"ImageObject","@id":"https://fullertonobserver.com/#logo","inLanguage":"en-US","url":"https://fullertonobserver.com/wp-content/uploads/2019/02/fo_icon.jpg","width":319,"height":319,"caption":"Fullerton Observer"},"image":{"@id":"https://fullertonobserver.com/#logo"}},{"@type":"WebSite","@id":"https://fullertonobserver.com/#website","url":"https://fullertonobserver.com/","name":"Fullerton Observer","description":"FULLERTON&#039;S ONLY INDEPENDENT NEWS - Est. 1978 - YEAR 42","publisher":{"@id":"https://fullertonobserver.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://fullertonobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/#primaryimage","inLanguage":"en-US","url":"https://fullertonobserver.com/wp-content/uploads/2020/10/JordanTygh.jpg","width":596,"height":960},{"@type":"WebPage","@id":"https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/#webpage","url":"https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/","name":"OC and State Republicans Caught Promoting Illegal Ballot Drop Boxes - Fullerton Observer","isPartOf":{"@id":"https://fullertonobserver.com/#website"},"primaryImageOfPage":{"@id":"https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/#primaryimage"},"datePublished":"2020-10-12T21:56:26+00:00","dateModified":"2020-10-12T23:46:13+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/"]}]},{"@type":"NewsArticle","@id":"https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/#article","isPartOf":{"@id":"https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/#webpage"},"author":{"@id":"https://fullertonobserver.com/#/schema/person/c5a2df34308c157f89eb12e3f32b6cac"},"headline":"OC and State Republicans Caught Promoting Illegal Ballot Drop Boxes","datePublished":"2020-10-12T21:56:26+00:00","dateModified":"2020-10-12T23:46:13+00:00","mainEntityOfPage":{"@id":"https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/#webpage"},"commentCount":0,"publisher":{"@id":"https://fullertonobserver.com/#organization"},"image":{"@id":"https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/#primaryimage"},"keywords":"Elections 2020,Featured Content,NewsletterLocalNews,voting","articleSection":"Local News,Regional","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://fullertonobserver.com/#organization"}},{"@type":"Person","@id":"https://fullertonobserver.com/#/schema/person/c5a2df34308c157f89eb12e3f32b6cac","name":"Jesse La Tour","image":{"@type":"ImageObject","@id":"https://fullertonobserver.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/51a4b222c5b73ed36df76584883fc72b?s=96&d=identicon&r=g","caption":"Jesse La Tour"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Fullerton Observer &raquo; Feed" href="https://fullertonobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fullerton Observer &raquo; Comments Feed" href="https://fullertonobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fullerton Observer &raquo; OC and State Republicans Caught Promoting Illegal Ballot Drop Boxes Comments Feed" href="https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-132758140-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-132758140-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fullertonobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- fullertonobserver.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Georgia, serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Georgia, serif;font-size:14px;}</style>
<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}
.countdown_rtl{direction:rtl}
.countdown_holding span{background-color:#ccc}
.countdown_row{clear:both;width:100%;text-align:center}
.countdown_show1 .countdown_section{width:98%}
.countdown_show2 .countdown_section{width:48%}
.countdown_show3 .countdown_section{width:32.5%}
.countdown_show4 .countdown_section{width:24.5%}
.countdown_show5 .countdown_section{width:19.5%}
.countdown_show6 .countdown_section{width:16.25%}
.countdown_show7 .countdown_section{width:14%}
.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}
.countdown_amount{font-size:200%}
.countdown_descr{display:block;width:100%}
a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}
#countdown-preview{padding:10px}
</style>
<link rel='stylesheet' id='mec-select2-style-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-featherlight-style-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fullertonobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://fullertonobserver.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://fullertonobserver.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://fullertonobserver.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-editor-blocks-css'  href='https://fullertonobserver.com/wp-content/themes/broadsheet/styles/css/editor-blocks.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://fullertonobserver.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='https://fullertonobserver.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='https://fullertonobserver.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sl-css-css'  href='https://fullertonobserver.com/wp-content/plugins/stylish-links-pro/css/sl.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sl-icons-css'  href='https://fullertonobserver.com/wp-content/plugins/stylish-links-pro/options/assets/css/vendor/elusive-icons/elusive-icons.css?ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://fullertonobserver.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://fullertonobserver.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css'  href='https://fullertonobserver.com/wp-content/plugins/woo-custom-product-addons/assets/css/frontend.min.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.5.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='bc_ultimate_atc_-frontend-bundle-style-css'  href='https://fullertonobserver.com/wp-content/plugins/custom-add-to-cart-button-for-woocommerce/bundle/css/bc-uatc-front.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://fullertonobserver.com/wp-content/themes/broadsheet/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-css'  href='https://fullertonobserver.com/wp-content/themes/broadsheet-child/style.css?ver=1.15.5.1577087567' type='text/css' media='all' />
<style id='broadsheet-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='genericons-css'  href='https://fullertonobserver.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://fullertonobserver.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='https://fullertonobserver.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://fullertonobserver.com/wp-content/plugins/newsletter/style.css?ver=6.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://fullertonobserver.com/wp-content/tablepress-combined.min.css?ver=4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-custom-add-to-cart-css'  href='https://fullertonobserver.com/wp-content/plugins/woo-custom-add-to-cart-button/assets/css/wc-custom-add-to-cart.min.css?ver=1.1.1' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://fullertonobserver.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://fullertonobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://fullertonobserver.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/fullertonobserver.com\/wp-admin\/admin-ajax.php","fes_nonce":"7e57a86337","current_year":"2020","current_month":"10","datepicker_format":"yy-mm-dd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.12.6' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.12.6' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.2' id='wpautoterms_base-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/fullertonobserver.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202042.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/themes/broadsheet/js/slider.js?ver=1.2' id='broadsheet-script-slider-js'></script>
<script type='text/javascript' id='broadsheet-script-main-js-extra'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/themes/broadsheet/js/main.js?ver=1.0' id='broadsheet-script-main-js'></script>
<script type='text/javascript' id='pw-gift-cards-js-extra'>
/* <![CDATA[ */
var pwgc = {"ajaxurl":"\/wp-admin\/admin-ajax.php","denomination_attribute_slug":"gift-card-amount","other_amount_prompt":"Other amount","reload_key":"pw_gift_card_reload_number","decimal_places":"2","decimal_separator":".","thousand_separator":",","max_message_characters":"500","balance_check_icon":"<i class=\"fas fa-cog fa-spin fa-3x\"><\/i>","allow_multiple_recipients":"yes","i18n":{"custom_amount_required_error":"Required","debit_amount_prompt":"Amount to debit?","debit_note_prompt":"Note","min_amount_error":"Minimum amount is &#36;","max_amount_error":"Maximum amount is &#36;","invalid_recipient_error":"The \"To\" field should only contain email addresses. The following recipients do not look like valid email addresses:","previousMonth":"Previous Month","nextMonth":"Next Month","jan":"January","feb":"February","mar":"March","apr":"April","may":"May","jun":"June","jul":"July","aug":"August","sep":"September","oct":"October","nov":"November","dec":"December","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday"},"nonces":{"check_balance":"317160b643","debit_balance":"ad56832094","apply_gift_card":"9e89e2f7d4","remove_card":"1b84f34f42"}};
/* ]]> */
</script>
<script src="https://fullertonobserver.com/wp-content/plugins/pw-gift-cards/assets/js/pw-gift-cards.js?ver=1.242" defer="defer" type="text/javascript"></script>
<link rel="https://api.w.org/" href="https://fullertonobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fullertonobserver.com/wp-json/wp/v2/posts/39385" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fullertonobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fullertonobserver.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paCSmq-aff' />
<link rel="alternate" type="application/json+oembed" href="https://fullertonobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffullertonobserver.com%2F2020%2F10%2F12%2Foc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fullertonobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffullertonobserver.com%2F2020%2F10%2F12%2Foc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes%2F&#038;format=xml" />
          <meta name="omnisend-site-verification" content="5f6a9e968a48f71314fcee63" />


        <style>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</style>

    <style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000000;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fefeff; }
</style>
	<link rel="amphtml" href="https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/amp/"><link rel="icon" href="https://fullertonobserver.com/wp-content/uploads/2020/03/cropped-observerlogo2_upscaled_image_x4-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://fullertonobserver.com/wp-content/uploads/2020/03/cropped-observerlogo2_upscaled_image_x4-200x200.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fullertonobserver.com/wp-content/uploads/2020/03/cropped-observerlogo2_upscaled_image_x4-200x200.jpg" />
<meta name="msapplication-TileImage" content="https://fullertonobserver.com/wp-content/uploads/2020/03/cropped-observerlogo2_upscaled_image_x4-300x300.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://fullertonobserver.com/?custom-css=b0b600b52f" />
		<style type="text/css" title="dynamic-css" class="options-output">a.stylish-link, li.stylish-link > a{color:#000000;}a.stylish-link, li.stylish-link > a{background-color:transparent;}a.stylish-link i, li.stylish-link > a i{color:#dd9fb0;}a.stylish-link:hover, li.stylish-link > a:hover{background-color:transparent;}a.stylish-link:hover i, li.stylish-link > a:hover i{color:#dd3360;}</style>
			<!-- Jetpack Google Analytics -->
			<script>
				window.ga = window.ga || function(){ ( ga.q = ga.q || [] ).push( arguments ) }; ga.l=+new Date;
				ga( 'create', 'UA-132758140-1', 'auto' );
				ga( 'require', 'ec' );
				
			</script>
			<script async src='https://www.google-analytics.com/analytics.js'></script>
			<!-- End Jetpack Google Analytics -->
		

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40908204-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-40908204-2');
</script>
	
</head>

<body class="post-template-default single single-post postid-39385 single-format-standard custom-background wp-embed-responsive theme-broadsheet sl-hide-outline-hover sl-animate-underline-vanish-center sl-icon-external-el-share-alt sl-icon-anchor-el-chevron-down sl-icon-file-el-file woocommerce-no-js bc-uatc-style-shopee bc-uatc-custom-button fpt-template-broadsheet singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-inactive themes-category-summaries-inactive themes-has-featured-posts themes-has-primary-content wc-add-to-cart-icon">

<div class="container hfeed">

	<header class="masthead" role="banner">

		
		<div class="branding">

<a href="https://fullertonobserver.com/" class="site-logo-link" rel="home" itemprop="url"></a>
			<h1 class="logo">
				<a href="https://fullertonobserver.com/" title="Home">
					Fullerton Observer				</a>
			</h1>

			<h2 class="description">
				FULLERTON&#039;S ONLY INDEPENDENT NEWS &#8211; Est. 1978 &#8211; YEAR 42			</h2>


		</div>

		<form method="get" class="searchform" action="https://fullertonobserver.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>

	</header>

			<a href="https://fullertonobserver.com/" title="Fullerton Observer" rel="home" class="header-image">
			<img src="https://fullertonobserver.com/wp-content/uploads/2019/01/cropped-screenhunter-20-2-1.png" width="1140" height="140" alt="" />
		</a>

	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<h3 class="menu-toggle">Menu</h3>
<div class="menu-primary-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-24060" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24060"><a href="https://fullertonobserver.com/tag/covid-19/">COVID-19 Posts</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32"><a href="https://fullertonobserver.com/category/local-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-2437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2437"><a href="https://fullertonobserver.com/category/local-news/">Local News</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://fullertonobserver.com/category/local-government-news/">Local Government</a></li>
	<li id="menu-item-2439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2439"><a href="https://fullertonobserver.com/category/education-news/">Education</a></li>
	<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592"><a href="https://fullertonobserver.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600"><a href="https://fullertonobserver.com/category/regional/">Region</a></li>
	<li id="menu-item-2440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2440"><a href="https://fullertonobserver.com/category/community-submission/">Community Submissions</a></li>
	<li id="menu-item-2438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2438"><a href="https://fullertonobserver.com/category/the-downtown-report/">Downtown</a></li>
	<li id="menu-item-2830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2830"><a href="https://www.youtube.com/channel/UCBH6THuTKER5TrjoSRjw0ww/videos">Emerson Little Video Channel</a></li>
	<li id="menu-item-2441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2441"><a href="https://fullertonobserver.com/category/local-business/">Local Business</a></li>
	<li id="menu-item-2831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2831"><a href="https://www.youtube.com/channel/UCWzMbEg6PXk9-V4sEKZLgZQ">Fullerton Observer Video Channel</a></li>
</ul>
</li>
<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="https://fullertonobserver.com/category/arts/">Arts</a></li>
<li id="menu-item-1065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1065"><a href="https://fullertonobserver.com/calendar/">Events</a></li>
<li id="menu-item-1233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1233"><a href="https://fullertonobserver.com/e-edition-2019/">E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-1929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1929"><a href="https://fullertonobserver.com/current-e-edition/">E-Edition Current</a></li>
	<li id="menu-item-17968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17968"><a href="https://fullertonobserver.com/e-edition-2020/">E-Edition 2020</a></li>
	<li id="menu-item-1319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1319"><a href="https://fullertonobserver.com/e-edition-2019/">E-Edition 2019</a></li>
	<li id="menu-item-1320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320"><a href="https://fullertonobserver.com/e-edition-2018/">E-Edition 2018</a></li>
	<li id="menu-item-1695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1695"><a href="https://fullertonobserver.com/e-edition-2017/">E-Edition 2017</a></li>
	<li id="menu-item-1784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1784"><a href="https://fullertonobserver.com/2016-e-edition/">E-Edition 2016</a></li>
	<li id="menu-item-1923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1923"><a href="https://fullertonobserver.com/e-edition-2015/">E-Edition 2015</a></li>
	<li id="menu-item-2120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2120"><a href="https://fullertonobserver.com/e-edition-2014/">E-Edition 2014</a></li>
</ul>
</li>
<li id="menu-item-1358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1358"><a href="https://fullertonobserver.com/advertise-with-us/">Print Ad Info</a></li>
<li id="menu-item-938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-938"><a href="https://fullertonobserver.com/my-account/">My account</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1363"><a href="https://fullertonobserver.com/print-subscriptions/">Print Subscription</a></li>
<li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-454"><a href="https://fullertonobserver.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13774" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13774"><a href="https://fullertonobserver.com/2018/12/10/a-brief-history-of-the-fullerton-observer/">A Brief History of the Fullerton Observer</a></li>
	<li id="menu-item-1786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1786"><a href="https://fullertonobserver.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-17431" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-17431"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="82UD7AUNEG8ZE" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_SM.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form></li>
</ul></div>		</div>
	</nav>

	<div class="main">
	<div class="main-content">
<article id="post-39385" class="post-39385 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-regional tag-elections-2020 tag-featured-content tag-newsletterlocalnews tag-voting">
<a href="https://fullertonobserver.com/category/local-news/" class="post-lead-category">Local News</a>
<h1 class="title">OC and State Republicans Caught Promoting Illegal Ballot Drop Boxes</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="" title="View all posts by Community" rel="author">Community</a></span> <span class="text-on">on</span> <a href="https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/" title="2:56 pm" rel="bookmark"><time class="entry-date" datetime="2020-10-12T14:56:26-07:00">October 12, 2020</time></a>		<span class="sep">&bull;</span> <span class="commentcount">( <a href="https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/#respond">Leave a comment</a> )</span>
	</div>
	<section class="entry">
<html><body><p class="p1">Jordan Tygh, a regional field director for the California Republican Party, posted a photo of himself on Twitter on October 8 (which he has since deleted), holding an official ballot next to a metal box designated “Official Ballot Drop Off Box” and encouraging voters to vote for Orange County Republican Congressional candidate (and current OC Board of Supervisors Chair) Michelle Steel and to “DM me for convenient locations to drop your ballot off at!”</p>
<p class="p1">The box he was kneeling next to was not an official ballot drop box, and according to both OC Registrar of Voters Neal Kelley and CA Secretary of State Alex Padilla, designating a box as such is illegal.</p>
<div id="attachment_39387" style="width: 606px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-39387" data-attachment-id="39387" data-permalink="https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/jordantygh/" data-orig-file="https://fullertonobserver.com/wp-content/uploads/2020/10/JordanTygh.jpg" data-orig-size="596,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JordanTygh" data-image-description="" data-medium-file="https://fullertonobserver.com/wp-content/uploads/2020/10/JordanTygh-186x300.jpg" data-large-file="https://fullertonobserver.com/wp-content/uploads/2020/10/JordanTygh.jpg" loading="lazy" class="wp-image-39387 size-full" src="https://fullertonobserver.com/wp-content/uploads/2020/10/JordanTygh.jpg" alt="" width="596" height="960" srcset="https://fullertonobserver.com/wp-content/uploads/2020/10/JordanTygh.jpg 596w, https://fullertonobserver.com/wp-content/uploads/2020/10/JordanTygh-186x300.jpg 186w, https://fullertonobserver.com/wp-content/uploads/2020/10/JordanTygh-300x483.jpg 300w" sizes="(max-width: 596px) 100vw, 596px"><p id="caption-attachment-39387" class="wp-caption-text">Screen shot of Tweet by Jordan Tygh.</p></div>
<p class="p1">Upon numerous reports of such unofficial ballot drop boxes popping up across the State, both Padilla and Kelley issued statements confirming the illegality of this practice, and encouraged voters to utilize only official ballot drop boxes, which are safe and secure.</p>
<p class="p1">“The use of unauthorized, non-official ballot drop boxes is prohibited by State law,” Kelley said. “Voters who want to return their ballot at a drop box should only use official County drop boxes. Official ballot drop boxes are clearly recognizable, designed to meet State standards for security, and bear the official Orange County Elections logo and Orange County seal.”</p>
<div id="attachment_39389" style="width: 1290px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-39389" data-attachment-id="39389" data-permalink="https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/officialballotdropbox/" data-orig-file="https://fullertonobserver.com/wp-content/uploads/2020/10/officialballotdropbox.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="officialballotdropbox" data-image-description="" data-medium-file="https://fullertonobserver.com/wp-content/uploads/2020/10/officialballotdropbox-300x225.jpg" data-large-file="https://fullertonobserver.com/wp-content/uploads/2020/10/officialballotdropbox-1024x768.jpg" loading="lazy" class="wp-image-39389 size-full" src="https://fullertonobserver.com/wp-content/uploads/2020/10/officialballotdropbox.jpg" alt="" width="1280" height="960" srcset="https://fullertonobserver.com/wp-content/uploads/2020/10/officialballotdropbox.jpg 1280w, https://fullertonobserver.com/wp-content/uploads/2020/10/officialballotdropbox-300x225.jpg 300w, https://fullertonobserver.com/wp-content/uploads/2020/10/officialballotdropbox-1024x768.jpg 1024w, https://fullertonobserver.com/wp-content/uploads/2020/10/officialballotdropbox-768x576.jpg 768w, https://fullertonobserver.com/wp-content/uploads/2020/10/officialballotdropbox-1200x900.jpg 1200w, https://fullertonobserver.com/wp-content/uploads/2020/10/officialballotdropbox-800x600.jpg 800w, https://fullertonobserver.com/wp-content/uploads/2020/10/officialballotdropbox-400x300.jpg 400w, https://fullertonobserver.com/wp-content/uploads/2020/10/officialballotdropbox-200x150.jpg 200w" sizes="(max-width: 1280px) 100vw, 1280px"><p id="caption-attachment-39389" class="wp-caption-text">This is what an official Orange County ballot drop box looks like.</p></div>
<p class="p1">Locations of Orange County’s official ballot drop boxes can be found <a target="_blank" href="https://www.ocvote.com/voting/voting-and-dropoff-locations-by-election" class="stylish-link">HERE</a>. Voters who do not live in Orange County are advised to check with their county Registrar of Voters or on the CA Secretary of State web site <a target="_blank" href="https://www.sos.ca.gov/elections/voters-choice-act/vca-voting-locations" class="stylish-link">HERE</a>.</p>
<p class="p1">“One of my important roles as the chief election official for Orange County is to provide options for voters,” Kelley said. “In fact, tens of thousands of voters have utilized our official ballot drop boxes in recent days. It’s important for groups, or individuals, to understand that attempting to post or install unofficial ballot drop boxes is in violation of State law.”</p>
<p class="p1">According to the <a target="_blank" href="https://apnews.com/article/los-angeles-fresno-elections-california-santa-ana-be803bfe99f5eb35e17a6ee56315deb0" class="stylish-link">Associated Press</a>, California’s Republican Party has acknowledged owning and distributing unofficial ballot drop boxes across the State, which have been reported at local political party offices, candidate headquarters, churches, gun shops, and other businesses.</p>
<p class="p1">On October 10, Freedom’s Way Baptist Church in Castaic (Los Angeles County) posted on social media that a box similar to the one seen in Orange County was “approved and brought by the GOP.”</p>
<p class="p1"><img data-attachment-id="39390" data-permalink="https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/freedombaptistchurch/" data-orig-file="https://fullertonobserver.com/wp-content/uploads/2020/10/FreedomBaptistChurch.jpg" data-orig-size="536,271" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FreedomBaptistChurch" data-image-description="" data-medium-file="https://fullertonobserver.com/wp-content/uploads/2020/10/FreedomBaptistChurch-300x152.jpg" data-large-file="https://fullertonobserver.com/wp-content/uploads/2020/10/FreedomBaptistChurch.jpg" loading="lazy" class="aligncenter size-full wp-image-39390" src="https://fullertonobserver.com/wp-content/uploads/2020/10/FreedomBaptistChurch.jpg" alt="" width="536" height="271" srcset="https://fullertonobserver.com/wp-content/uploads/2020/10/FreedomBaptistChurch.jpg 536w, https://fullertonobserver.com/wp-content/uploads/2020/10/FreedomBaptistChurch-300x152.jpg 300w" sizes="(max-width: 536px) 100vw, 536px"></p>
<p class="p1">As reported by the <a target="_blank" href="https://www.ocregister.com/2020/10/11/unofficial-ballot-drop-boxes-popping-up-throughout-the-state-worry-elections-officials/" class="stylish-link">Orange County Register</a>, The Fresno County Republican Party posted on its website a list of “secure” ballot collection locations. However, none of the listed locations are official county drop box sites but rather the local GOP headquarters, gun shops, and other businesses. According to the <a target="_blank" href="https://www.sacbee.com/news/california/article246396930.html?ac_cid=DM300252&amp;ac_bid=-1787897526" class="stylish-link">Sacramento Bee</a>, the Fresno GOP has since removed the boxes.</p>
<p class="p1">In a memo issued to all county registrars of voters CA Secretary of State Alex Padilla said, “In short, providing unauthorized, non-official vote-by-mail ballot drop boxes is prohibited by State law.”</p>
<p class="p1">State GOP spokesman Hector Barajas told the <a target="_blank" href="https://apnews.com/article/los-angeles-fresno-elections-california-santa-ana-be803bfe99f5eb35e17a6ee56315deb0" class="stylish-link">Associated Press</a> that State law allows an organization to collect and return groups of ballots. However, according to Padilla’s memo, unauthorized ballot drop boxes do not fall under that allowance, as there is not a designated person to sign for the ballots.</p>
<p class="p1">The Orange County District Attorney’s office has stated that it is investigating at least two unofficial drop boxes in 2 different cities.</p>
<p class="p2"></p></body></html><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/" data-text="OC and State Republicans Caught Promoting Illegal Ballot Drop Boxes"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffullertonobserver.com%2F2020%2F10%2F12%2Foc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes%2F&#038;media=https%3A%2F%2Ffullertonobserver.com%2Fwp-content%2Fuploads%2F2020%2F10%2FJordanTygh.jpg&#038;description=OC%20and%20State%20Republicans%20Caught%20Promoting%20Illegal%20Ballot%20Drop%20Boxes" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fullertonobserver.com/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class="fulle-at-the-bottom" id="fulle-2069187432"><p><strong>Protect local journalism &#8211; please subscribe to the print edition of the Fullerton Observer.</strong> Our online edition is free, but we depend on print subscriptions from readers.  Annual subscription is only $35/year. <span class="contributions__highlight">It only takes a minute &#8211; <a class="maxbutton-4 maxbutton maxbutton-click-here-to-subscribe" title="Click Here To Subscribe" href="https://fullertonobserver.com/product-category/print-subscriptions/"><span class='mb-text'>Click Here To Subscribe</span></a>. Thank you for your support for the Fullerton Observer. <a href="https://fullertonobserver.com/current-e-edition/">Click here to view a copy of the print edition.</a></span></p>
</div>	<div class="taxonomies">
		<p class="tax-categories taxonomy">
Categories: <a href="https://fullertonobserver.com/category/local-news/" rel="category tag">Local News</a>, <a href="https://fullertonobserver.com/category/regional/" rel="category tag">Regional</a>		</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://fullertonobserver.com/tag/elections-2020/" rel="tag">Elections 2020</a>, <a href="https://fullertonobserver.com/tag/featured-content/" rel="tag">Featured Content</a>, <a href="https://fullertonobserver.com/tag/newsletterlocalnews/" rel="tag">NewsletterLocalNews</a>, <a href="https://fullertonobserver.com/tag/voting/" rel="tag">voting</a></p>	</div>
	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://fullertonobserver.com/2020/10/11/app-based-drivers-on-the-ballot-a-closer-look-at-prop-22/" rel="prev">App-Based Drivers on the Ballot: A Closer Look at Prop 22</a></span>
	</div>
</nav>
<section class="content-comments">

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157028790&#038;postid=39385&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e5a0e91345ba969956d69256ccffaaa67df87f80#parent=https%3A%2F%2Ffullertonobserver.com%2F2020%2F10%2F12%2Foc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="woocommerce_products-7" class="widget woocommerce widget_products"><div class="widget-wrap"><ul class="product_list_widget"><li>
	
	<a href="https://fullertonobserver.com/product/gift-card/">
		<img width="150" height="150" src="https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-150x150.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-150x150.png 150w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-100x100.png 100w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-300x300.png 300w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-400x400.png 400w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-200x200.png 200w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-120x120.png 120w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-360x360.png 360w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-50x50.png 50w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card.png 512w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="16760" data-permalink="https://fullertonobserver.com/?attachment_id=16760" data-orig-file="https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pw-gift-card" data-image-description="" data-medium-file="https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-300x300.png" data-large-file="https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card.png" />		<span class="product-title">Fullerton Observer 1 Year Print Subscription Gift Card</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>35.00</bdi></span>
	</li>
</ul></div></section><section class="widget fulle-widget"><div class="widget-wrap"><div style="margin-top: 20px; " id="fulle-1762715841"><a href="http://www.christiansciencefullerton.com/" target="_blank"><img src="https://fullertonobserver.com/wp-content/uploads/2020/04/0001.jpg" alt=""  width="1425" height="750"   /></a></div><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; " id="fulle-1957817264"><a href="http://www.jackio.com" target="_blank"><img src="https://fullertonobserver.com/wp-content/uploads/2019/01/JackiOnew.jpg" alt=""  width="360" height="180"  style="display: inline-block;" /></a></div><img src="https://fullertonobserver.com/wp-content/uploads/2020/09/Service-Ad_Kate-Heaton2.jpg" alt=""  width="378" height="288"   /><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; " id="fulle-1135436420"><a href="http://angelosandvincis.com" target="_blank"><img src="https://fullertonobserver.com/wp-content/uploads/2019/01/NEWAVad.jpg" alt=""  width="378" height="288"  style="display: inline-block;" /></a></div><div style="margin-top: 20px; " id="fulle-2076322180"><a href="http://caprishoes.com/" target="_blank"><img src="https://fullertonobserver.com/wp-content/uploads/2019/01/Capri-Observer-Ad-2.5.jpg" alt=""  width="360" height="180"   /></a></div><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; " id="fulle-847915538"><a href="https://www.fullertonfirstchristian.org/worship-online" target="_blank"><img src="https://fullertonobserver.com/wp-content/uploads/2020/04/FirstChristianZOOM-1.jpeg" alt=""  width="140" height="140"  style="display: inline-block;" /></a></div></div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="newsletterwidget-5" class="widget widget_newsletterwidget"><div class="widget-wrap"><h3 class="widgettitle">FREE weekly newsletter</h3><div class="tnp tnp-widget"><form method="post" action="https://fullertonobserver.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nlang" value="">
<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div>
</div></section><section id="top-posts-3" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Most Popular</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://fullertonobserver.com/2020/10/10/rent-control-on-the-ballot-a-closer-look-at-prop-21/" title="Rent Control on the Ballot: A Closer Look at Prop 21" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/fullertonobserver.com/wp-content/uploads/2020/10/RentControl.jpg?resize=40%2C40&#038;ssl=1" alt="Rent Control on the Ballot: A Closer Look at Prop 21" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fullertonobserver.com/2020/10/10/rent-control-on-the-ballot-a-closer-look-at-prop-21/" title="Rent Control on the Ballot: A Closer Look at Prop 21" class="bump-view" data-bump-view="tp">Rent Control on the Ballot: A Closer Look at Prop 21</a>
							</div>
													</li>
										<li>
						<a href="https://fullertonobserver.com/2020/10/11/app-based-drivers-on-the-ballot-a-closer-look-at-prop-22/" title="App-Based Drivers on the Ballot: A Closer Look at Prop 22" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/fullertonobserver.com/wp-content/uploads/2020/10/cwed-app-drivers.jpg?resize=40%2C40&#038;ssl=1" alt="App-Based Drivers on the Ballot: A Closer Look at Prop 22" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fullertonobserver.com/2020/10/11/app-based-drivers-on-the-ballot-a-closer-look-at-prop-22/" title="App-Based Drivers on the Ballot: A Closer Look at Prop 22" class="bump-view" data-bump-view="tp">App-Based Drivers on the Ballot: A Closer Look at Prop 22</a>
							</div>
													</li>
										<li>
						<a href="https://fullertonobserver.com/2020/10/09/criminal-justice-on-the-ballot-a-closer-look-at-propositions-17-20-and-25/" title="Criminal Justice on the Ballot: A Closer Look at Propositions 17, 20, and 25" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/fullertonobserver.com/wp-content/uploads/2020/10/Prop25.jpg?resize=40%2C40&#038;ssl=1" alt="Criminal Justice on the Ballot: A Closer Look at Propositions 17, 20, and 25" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fullertonobserver.com/2020/10/09/criminal-justice-on-the-ballot-a-closer-look-at-propositions-17-20-and-25/" title="Criminal Justice on the Ballot: A Closer Look at Propositions 17, 20, and 25" class="bump-view" data-bump-view="tp">Criminal Justice on the Ballot: A Closer Look at Propositions 17, 20, and 25</a>
							</div>
													</li>
										<li>
						<a href="https://fullertonobserver.com/2020/09/07/newman-and-chang-face-off-in-district-29-state-senate-race/" title="Newman and Chang Face Off in District 29 State Senate Race" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/fullertonobserver.com/wp-content/uploads/2020/09/NewmanChang.jpg?resize=40%2C40&#038;ssl=1" alt="Newman and Chang Face Off in District 29 State Senate Race" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fullertonobserver.com/2020/09/07/newman-and-chang-face-off-in-district-29-state-senate-race/" title="Newman and Chang Face Off in District 29 State Senate Race" class="bump-view" data-bump-view="tp">Newman and Chang Face Off in District 29 State Senate Race</a>
							</div>
													</li>
					</ul>
</div></section><section id="archives-6" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle">Archives</h3>
			<ul>
					<li><a href='https://fullertonobserver.com/2020/10/'>October 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/09/'>September 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/08/'>August 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/07/'>July 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/06/'>June 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/05/'>May 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/04/'>April 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/03/'>March 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/02/'>February 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/01/'>January 2020</a></li>
	<li><a href='https://fullertonobserver.com/2019/12/'>December 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/11/'>November 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/10/'>October 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/09/'>September 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/08/'>August 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/07/'>July 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/06/'>June 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/05/'>May 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/04/'>April 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/03/'>March 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/02/'>February 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/01/'>January 2019</a></li>
	<li><a href='https://fullertonobserver.com/2018/12/'>December 2018</a></li>
	<li><a href='https://fullertonobserver.com/2018/11/'>November 2018</a></li>
	<li><a href='https://fullertonobserver.com/2018/10/'>October 2018</a></li>
	<li><a href='https://fullertonobserver.com/2018/09/'>September 2018</a></li>
			</ul>

			</div></section><section id="media_video-14" class="widget widget_media_video"><div class="widget-wrap"><h3 class="widgettitle">Fullerton as a Tree City</h3><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-39385-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/QDAHOAa6Bjc?_=1" /><a href="https://youtu.be/QDAHOAa6Bjc">https://youtu.be/QDAHOAa6Bjc</a></video></div></div></section>	</aside>
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://fullertonobserver.com/category/local-news/">Local News</a> <a href="https://fullertonobserver.com/tag/nofooterwidget/">NoFooterWidget</a></li>		</ul>
		<div class="footer-credits">
<a class="privacy-policy-link" href="https://fullertonobserver.com/wpautoterms/privacy-policy/">Privacy Policy</a><span class="sep" role="separator" aria-hidden="true"> | </span>			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			<span class="sep" role="separator" aria-hidden="true"> | </span>
Theme: Broadsheet by <a href="https://prothemedesign.com/" rel="designer">Pro Theme Design</a>.		</div>
	</section>
</footer>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202042'></script>
<script src="https://fullertonobserver.agilecrm.com/stats/min/agile-min.js"></script><script>_agile.set_account("6iq4a98sd1kukkpmetennmelrt","fullertonobserver");_agile.track_page_view();_agile_execute_web_rules();</script><!--noptimize--><!--email_off--><style type='text/css'>.maxbutton-4.maxbutton.maxbutton-click-here-to-subscribe{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;width:160px;height:20px;border:2px solid #81d742;border-radius:4px 4px 4px 4px;background-color:#81d742;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-4.maxbutton.maxbutton-click-here-to-subscribe:hover{border-color:#81d742;background-color:#81d742;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-4.maxbutton.maxbutton-click-here-to-subscribe .mb-text{color:#ffffff;font-family:Tahoma;font-size:15px;text-align:center;font-style:normal;font-weight:normal;line-height:1em;box-sizing:border-box;display:block;background-color:unset;padding:2px 0px 0px 0px}.maxbutton-4.maxbutton.maxbutton-click-here-to-subscribe:hover .mb-text{color:#ffffff}@media only screen and (min-width:0px) and (max-width:480px){.maxbutton-4.maxbutton.maxbutton-click-here-to-subscribe{width:90%}.maxbutton-4.maxbutton.maxbutton-click-here-to-subscribe .mb-text{font-size:12px}}
</style><!--/email_off--><!--/noptimize-->
    <script type="text/javascript">
    //OMNISEND-SNIPPET-SOURCE-CODE-V1
    window.omnisend = window.omnisend || [];
    omnisend.push([ "accountID", "5f6a9e968a48f71314fcee63"]);
    omnisend.push([ "track", "$pageViewed"]);
    !function(){ var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src= "https://omnisrc.com/inshop/launcher-v2.js"; var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();
    //platform: woocommerce
    //plugin version: 1.7.3
    </script>

    <style type="text/css">a.stylish-link, li.stylish-link > a {background-image: linear-gradient(#ffffff,#ffffff),linear-gradient(#ffffff,#ffffff),linear-gradient(#dd3360,#dd3360)}a.stylish-link:hover, li.stylish-link > a:hover {background-image: linear-gradient(#ffffff,#ffffff),linear-gradient(#ffffff,#ffffff),linear-gradient(transparent,transparent)}a.stylish-link, li.stylish-link > a {text-shadow: 0.03em 0 #ffffff, -0.03em 0 #ffffff, 0 0.03em #ffffff, 0 -0.03em #ffffff, 0.06em 0 #ffffff, -0.06em 0 #ffffff, 0.09em 0 #ffffff, -0.09em 0 #ffffff, 0.12em 0 #ffffff, -0.12em 0 #ffffff, 0.15em 0 #ffffff, -0.15em 0 #ffffff;}a.stylish-link, li.stylish-link > a {background-size: .05em 1px,.05em 1px,1px 1px;}a.stylish-link, li.stylish-link > a {background-position:0 95%,100% 95%,0 94%;}a.stylish-link:hover, li.stylish-link > a:hover {color:#dd3360!important;}
		@keyframes underline-vanish-center {
		  0% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  100% {
		    background-size: 100% 100%,100% 100%,1px 1px;
		    -webkit-background-size: 100% 100%,100% 100%,1px 1px;
		  }
		}
		@keyframes underline-vanish-left {
		  0% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  100% {
		    background-size: .05em 100%,100% 100%,1px 1px;
		    -webkit-background-size: .05em 100%,100% 100%,1px 1px;
		  }
		}
		@keyframes underline-vanish-right {
		  0% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  100% {
		    background-size: 100% 100%,.05em 100%,1px 1px;
		    -webkit-background-size: 100% 100%,.05em 100%,1px 1px;
		  }
		}
		@keyframes underline-pulse-center {
		  0%, 100% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  50% {
		    background-size: 10% 100%,10% 100%,1px 1px;
		    -webkit-background-size: 10% 100%,10% 100%,1px 1px;
		  }
		}
		@keyframes underline-pulse-left {
		  0%, 100% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  50% {
		    background-size: .05em 100%,20% 100%,1px 1px;
		    -webkit-background-size: .05em 100%,20% 100%,1px 1px;
		  }
		}
		@keyframes underline-pulse-right {
		  0%, 100% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  50% {
		    background-size: 20% 100%,.05em 100%,1px 1px;
		    -webkit-background-size: 20% 100%,.05em 100%,1px 1px;
		  }
		}
		@keyframes underline-progress-right {
		  0%, 100% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  50% {
		    background-size: 100% 100%,.05em 100%,1px 1px;
		    -webkit-background-size: 100% 100%,.05em 100%,1px 1px;
		  }
		  51% {
		    background-size: .05em 100%,100% 100%,1px 1px;
		    -webkit-background-size: .05em 100%,100% 100%,1px 1px;
		  }
		}
		@keyframes underline-progress-left {
		  0%, 100% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  50% {
		    background-size: .05em 100%,100% 100%,1px 1px;
		    -webkit-background-size: .05em 100%,100% 100%,1px 1px;
		  }
		  51% {
		    background-size: 100% 100%,.05em 100%,1px 1px;
		    -webkit-background-size: 100% 100%,.05em 100%,1px 1px;
		  }
		}a.stylish-link, 
li.stylish-link > a { 
    /* applies to all links that are set to be styled by the plugin */
    
    box-shadow:none;
    /* ... */

}
a.stylish-link i, 
li.stylish-link > a i { 
    /* applies to icons within the styled links */
    
    font-size:60%;
    /* ... */

}</style>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fullertonobserver.com\/2020\/10\/12\/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes\/":39385};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2020/10/12/oc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://fullertonobserver.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='mediaelement-css'  href='https://fullertonobserver.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://fullertonobserver.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=5.12.6' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=5.12.6' id='mec-featherlight-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.12.6' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.12.6' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.12.6' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.12.6' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.12.6' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3' id='document-gallery-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/jquery.finalTilesGallery.js?ver=3.4.20' id='finalTilesGallery-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/omnisend-connect/assets/js/omnisend-front-script.js?1602559990&#038;ver=1.0.0' id='omnisend-front-script.js-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/stylish-links-pro/js/sl.js?ver=5.5.1' id='sl-js-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.5.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1fd4970cd4496b3a82f35563b7c3c22c","fragment_name":"wc_fragments_1fd4970cd4496b3a82f35563b7c3c22c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.5.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='bc_ultimate_atc_-frontend-bundle-handler-js-extra'>
/* <![CDATA[ */
var bc_uatc_settings = {"text":"","variableText":"","groupedText":"","externalText":"","wooBookingText":"","textSize":"","textSizeUnit":"","iconFontSize":"","iconFontSizeUnit":"","icon":"","loadingIcon":"","addedIcon":"","iconPosition":"","initialImage":"","loadingImage":"","addedImage":"","imagePosition":"before","buttonWidth":"","buttonWidthUnit":"","buttonHeight":"","buttonHeightUnit":"","buttonBackgroundType":"solid","buttonIconPosition":"before","buttonSolidBackgroundColor":"","buttonIconColor":"","buttonSolidTextColor":"","useCustomButtonSizes":"false","buttonDisplayBlock":"false","useCustomBackground":"false","useCustomPadding":"false","enableAjaxProductPage":"false","useCustomMargin":"false","useCustomBorderRadius":"false","buttonSolidHoverBackgroundColor":"","buttonSolidHoverTextColor":"","buttonGradientFirstBackgroundColor":"","buttonGradientSecondBackgroundColor":"","buttonGradientHoverFirstBackgroundColor":"","buttonGradientHoverSecondBackgroundColor":"","buttonGradientDegree":"","buttonGradientHoverDegree":"","buttonGradientTextColor":"","buttonGradientHoverTextColor":"","style":"bc-uatc-style-shopee","displayAddMinus":"false","showQuantityBoxShopPage":"false","useATCQuantityStyle":"false","quantityFloat":"","minusAddWidth":"","minusAddHeight":"","buttonMarginTop":"","buttonMarginBottom":"","buttonMarginLeft":"","buttonMarginRight":"","buttonBorderWidth":"","buttonBorderColor":"","buttonBorderStyle":"","buttonRadiusTopLeft":"","buttonRadiusTopRight":"","buttonRadiusBottomLeft":"","buttonRadiusBottomRight":"","buttonPaddingTop":"","buttonPaddingBottom":"","buttonPaddingLeft":"","buttonPaddingRight":"","buttonImageBackgroundSize":"cover","buttonImageBackgroundRepeat":"no-repeat","buttonImageBackgroundURL":"","qtyBoxWidth":"","qtyBoxHeight":"","hideQtyInputArrows":"false","ajaxurl":"https:\/\/fullertonobserver.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/custom-add-to-cart-button-for-woocommerce/bundle/js/frontend-bundle.js?ver=5.5.1' id='bc_ultimate_atc_-frontend-bundle-handler-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='newsletter-subscription-js-extra'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.8.7' id='newsletter-subscription-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0' id='countdown-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fullertonobserver.com\/wp-admin\/admin-ajax.php","nonce":"d10828705d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fullertonobserver.com\/wp-login.php?redirect_to=https%3A%2F%2Ffullertonobserver.com%2F2020%2F10%2F12%2Foc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.0.2' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				var productSku = $( this ).data( 'product_sku' );
				var productID = $( this ).data( 'product_id' );
				var productDetails = {
					'id': productSku ? productSku : '#' + productID,
					'quantity': $( this ).data( 'quantity' ),
				};
				ga( 'ec:addProduct', productDetails );
				ga( 'ec:setAction', 'add' );
				ga( 'send', 'event', 'UX', 'click', 'add to cart' );
			} );

ga( 'send', 'pageview' );
 });
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157028790&postid=39385&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e5a0e91345ba969956d69256ccffaaa67df87f80#parent=https%3A%2F%2Ffullertonobserver.com%2F2020%2F10%2F12%2Foc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157028790&postid=39385&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e5a0e91345ba969956d69256ccffaaa67df87f80#parent=https%3A%2F%2Ffullertonobserver.com%2F2020%2F10%2F12%2Foc-and-state-republicans-caught-promoting-illegal-ballot-drop-boxes%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'157028790',post:'39385',tz:'-7',srv:'fullertonobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '157028790', '39385' ]);
</script>

<script>(function($) {
  $.countdown.regional['custom'] = {
    labels: [
      'Years', 
      'Months', 
      'Weeks', 
      'Days', 
      'Hours', 
      'Minutes', 
      'Seconds'
      ], 
    labels1: [
      'Year', 
      'Month', 
      'Week', 
      'Day', 
      'Hour', 
      'Minute', 
      'Second'
    ], 
    compactLabels: ['y', 'a', 'h', 'g'], 
    whichLabels: null, 
    timeSeparator: ':', 
    isRTL: false
  }; 
  $.countdown.setDefaults($.countdown.regional['custom']); 
})(jQuery);
</script>
<div class="wpautoterms-footer"><p>
		<a href="https://fullertonobserver.com/wpautoterms/privacy-policy/">Privacy Policy</a><span class="separator"> | </span><a href="https://fullertonobserver.com/wpautoterms/terms-and-conditions/">Terms and Conditions</a></p>
</div>
</body>
</html>