<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://fullertonobserver.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://fullertonobserver.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<!-- Jetpack Site Verification Tags -->
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The More Things Change...Orange County a Century Ago - Fullerton Observer</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The More Things Change...Orange County a Century Ago - Fullerton Observer" />
	<meta property="og:description" content="Excerpts from the The Orange County Review (1921) Among the many treasures hidden in the archives of the Fullerton Public Library Local History Room are digital copies of a monthly magazine called [&hellip;]" />
	<meta property="og:url" content="https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/" />
	<meta property="og:site_name" content="Fullerton Observer" />
	<meta property="article:publisher" content="https://www.facebook.com/Fullerton-Observer-Newspaper-284602838240885" />
	<meta property="article:published_time" content="2020-11-23T05:55:26+00:00" />
	<meta property="og:image" content="https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton1.jpg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="1830" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jesse La Tour">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="10 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fullertonobserver.com/#organization","name":"Fullerton Observer","url":"https://fullertonobserver.com/","sameAs":["https://www.facebook.com/Fullerton-Observer-Newspaper-284602838240885","https://www.youtube.com/channel/UCWzMbEg6PXk9-V4sEKZLgZQ"],"logo":{"@type":"ImageObject","@id":"https://fullertonobserver.com/#logo","inLanguage":"en-US","url":"https://fullertonobserver.com/wp-content/uploads/2019/02/fo_icon.jpg","width":319,"height":319,"caption":"Fullerton Observer"},"image":{"@id":"https://fullertonobserver.com/#logo"}},{"@type":"WebSite","@id":"https://fullertonobserver.com/#website","url":"https://fullertonobserver.com/","name":"Fullerton Observer","description":"FULLERTON&#039;S ONLY INDEPENDENT NEWS - Est. 1978 - YEAR 42","publisher":{"@id":"https://fullertonobserver.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://fullertonobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/#primaryimage","inLanguage":"en-US","url":"https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton1.jpg","width":1400,"height":1830},{"@type":"WebPage","@id":"https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/#webpage","url":"https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/","name":"The More Things Change...Orange County a Century Ago - Fullerton Observer","isPartOf":{"@id":"https://fullertonobserver.com/#website"},"primaryImageOfPage":{"@id":"https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/#primaryimage"},"datePublished":"2020-11-23T05:55:26+00:00","dateModified":"2020-11-23T05:55:26+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/#article","isPartOf":{"@id":"https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/#webpage"},"author":{"@id":"https://fullertonobserver.com/#/schema/person/c5a2df34308c157f89eb12e3f32b6cac"},"headline":"The More Things Change&#8230;Orange County a Century Ago","datePublished":"2020-11-23T05:55:26+00:00","dateModified":"2020-11-23T05:55:26+00:00","mainEntityOfPage":{"@id":"https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/#webpage"},"commentCount":1,"publisher":{"@id":"https://fullertonobserver.com/#organization"},"image":{"@id":"https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/#primaryimage"},"keywords":"1920s,citrus industry,Featured Content,Fullerton history,NewsletterLocalNews,orange county history","articleSection":"Local News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://fullertonobserver.com/#organization"}},{"@type":"Person","@id":"https://fullertonobserver.com/#/schema/person/c5a2df34308c157f89eb12e3f32b6cac","name":"Jesse La Tour","image":{"@type":"ImageObject","@id":"https://fullertonobserver.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/51a4b222c5b73ed36df76584883fc72b?s=96&d=identicon&r=g","caption":"Jesse La Tour"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Fullerton Observer &raquo; Feed" href="https://fullertonobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fullerton Observer &raquo; Comments Feed" href="https://fullertonobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fullerton Observer &raquo; The More Things Change&#8230;Orange County a Century Ago Comments Feed" href="https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-132758140-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-132758140-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fullertonobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- fullertonobserver.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Georgia, serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Georgia, serif;font-size:14px;}</style>
<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}
.countdown_rtl{direction:rtl}
.countdown_holding span{background-color:#ccc}
.countdown_row{clear:both;width:100%;text-align:center}
.countdown_show1 .countdown_section{width:98%}
.countdown_show2 .countdown_section{width:48%}
.countdown_show3 .countdown_section{width:32.5%}
.countdown_show4 .countdown_section{width:24.5%}
.countdown_show5 .countdown_section{width:19.5%}
.countdown_show6 .countdown_section{width:16.25%}
.countdown_show7 .countdown_section{width:14%}
.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}
.countdown_amount{font-size:200%}
.countdown_descr{display:block;width:100%}
a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}
#countdown-preview{padding:10px}
</style>
<link rel='stylesheet' id='mec-select2-style-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.13.6' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.13.6' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-featherlight-style-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.5.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fullertonobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://fullertonobserver.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://fullertonobserver.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://fullertonobserver.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-editor-blocks-css'  href='https://fullertonobserver.com/wp-content/themes/broadsheet/styles/css/editor-blocks.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://fullertonobserver.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='https://fullertonobserver.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='https://fullertonobserver.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sl-css-css'  href='https://fullertonobserver.com/wp-content/plugins/stylish-links-pro/css/sl.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sl-icons-css'  href='https://fullertonobserver.com/wp-content/plugins/stylish-links-pro/options/assets/css/vendor/elusive-icons/elusive-icons.css?ver=5.5.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://fullertonobserver.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://fullertonobserver.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css'  href='https://fullertonobserver.com/wp-content/plugins/woo-custom-product-addons/assets/css/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.7.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='bc_ultimate_atc_-frontend-bundle-style-css'  href='https://fullertonobserver.com/wp-content/plugins/custom-add-to-cart-button-for-woocommerce/bundle/css/bc-uatc-front.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://fullertonobserver.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://fullertonobserver.com/wp-content/themes/broadsheet/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-css'  href='https://fullertonobserver.com/wp-content/themes/broadsheet-child/style.css?ver=1.15.5.1577087567' type='text/css' media='all' />
<style id='broadsheet-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='genericons-css'  href='https://fullertonobserver.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://fullertonobserver.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='https://fullertonobserver.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://fullertonobserver.com/wp-content/plugins/newsletter/style.css?ver=6.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://fullertonobserver.com/wp-content/tablepress-combined.min.css?ver=4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-custom-add-to-cart-css'  href='https://fullertonobserver.com/wp-content/plugins/woo-custom-add-to-cart-button/assets/css/wc-custom-add-to-cart.min.css?ver=1.1.1' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://fullertonobserver.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://fullertonobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://fullertonobserver.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/fullertonobserver.com\/wp-admin\/admin-ajax.php","fes_nonce":"6cbe204d2c","current_year":"2020","current_month":"11","datepicker_format":"yy-mm-dd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.13.6' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.13.6' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.3' id='wpautoterms_base-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/fullertonobserver.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202048.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/themes/broadsheet/js/slider.js?ver=1.2' id='broadsheet-script-slider-js'></script>
<script type='text/javascript' id='broadsheet-script-main-js-extra'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/themes/broadsheet/js/main.js?ver=1.0' id='broadsheet-script-main-js'></script>
<script type='text/javascript' id='pw-gift-cards-js-extra'>
/* <![CDATA[ */
var pwgc = {"ajaxurl":"\/wp-admin\/admin-ajax.php","denomination_attribute_slug":"gift-card-amount","other_amount_prompt":"Other amount","reload_key":"pw_gift_card_reload_number","decimal_places":"2","decimal_separator":".","thousand_separator":",","max_message_characters":"500","balance_check_icon":"<i class=\"fas fa-cog fa-spin fa-3x\"><\/i>","allow_multiple_recipients":"yes","i18n":{"custom_amount_required_error":"Required","debit_amount_prompt":"Amount to debit?","debit_note_prompt":"Note","min_amount_error":"Minimum amount is &#36;","max_amount_error":"Maximum amount is &#36;","invalid_recipient_error":"The \"To\" field should only contain email addresses. The following recipients do not look like valid email addresses:","previousMonth":"Previous Month","nextMonth":"Next Month","jan":"January","feb":"February","mar":"March","apr":"April","may":"May","jun":"June","jul":"July","aug":"August","sep":"September","oct":"October","nov":"November","dec":"December","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday"},"nonces":{"check_balance":"5cdc778d97","debit_balance":"7eebae6863","apply_gift_card":"059f26242e","remove_card":"a8923d3d62"}};
/* ]]> */
</script>
<script src="https://fullertonobserver.com/wp-content/plugins/pw-gift-cards/assets/js/pw-gift-cards.js?ver=1.271" defer="defer" type="text/javascript"></script>
<link rel="https://api.w.org/" href="https://fullertonobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fullertonobserver.com/wp-json/wp/v2/posts/44636" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fullertonobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fullertonobserver.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paCSmq-bBW' />
<link rel="alternate" type="application/json+oembed" href="https://fullertonobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffullertonobserver.com%2F2020%2F11%2F22%2Fthe-more-things-change-orange-county-a-century-ago%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fullertonobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffullertonobserver.com%2F2020%2F11%2F22%2Fthe-more-things-change-orange-county-a-century-ago%2F&#038;format=xml" />
          <meta name="omnisend-site-verification" content="5f6a9e968a48f71314fcee63" />


        <style>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</style>

    <style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000000;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fefeff; }
</style>
	<link rel="amphtml" href="https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/amp/"><link rel="icon" href="https://fullertonobserver.com/wp-content/uploads/2020/03/cropped-observerlogo2_upscaled_image_x4-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://fullertonobserver.com/wp-content/uploads/2020/03/cropped-observerlogo2_upscaled_image_x4-200x200.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fullertonobserver.com/wp-content/uploads/2020/03/cropped-observerlogo2_upscaled_image_x4-200x200.jpg" />
<meta name="msapplication-TileImage" content="https://fullertonobserver.com/wp-content/uploads/2020/03/cropped-observerlogo2_upscaled_image_x4-300x300.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://fullertonobserver.com/?custom-css=b0b600b52f" />
		<style type="text/css" title="dynamic-css" class="options-output">a.stylish-link, li.stylish-link > a{color:#000000;}a.stylish-link, li.stylish-link > a{background-color:transparent;}a.stylish-link i, li.stylish-link > a i{color:#dd9fb0;}a.stylish-link:hover, li.stylish-link > a:hover{background-color:transparent;}a.stylish-link:hover i, li.stylish-link > a:hover i{color:#dd3360;}</style>
			<!-- Jetpack Google Analytics -->
			<script>
				window.ga = window.ga || function(){ ( ga.q = ga.q || [] ).push( arguments ) }; ga.l=+new Date;
				ga( 'create', 'UA-132758140-1', 'auto' );
				ga( 'require', 'ec' );
				
			</script>
			<script async src='https://www.google-analytics.com/analytics.js'></script>
			<!-- End Jetpack Google Analytics -->
		

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40908204-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-40908204-2');
</script>
	
</head>

<body class="post-template-default single single-post postid-44636 single-format-standard custom-background wp-embed-responsive theme-broadsheet sl-hide-outline-hover sl-animate-underline-vanish-center sl-icon-external-el-share-alt sl-icon-anchor-el-chevron-down sl-icon-file-el-file woocommerce-no-js bc-uatc-style-shopee bc-uatc-custom-button fpt-template-broadsheet singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-inactive themes-category-summaries-inactive themes-has-featured-posts themes-has-primary-content wc-add-to-cart-icon aa-prefix-fulle-">

<div class="container hfeed">

	<header class="masthead" role="banner">

		
		<div class="branding">

<a href="https://fullertonobserver.com/" class="site-logo-link" rel="home" itemprop="url"></a>
			<h1 class="logo">
				<a href="https://fullertonobserver.com/" title="Home">
					Fullerton Observer				</a>
			</h1>

			<h2 class="description">
				FULLERTON&#039;S ONLY INDEPENDENT NEWS &#8211; Est. 1978 &#8211; YEAR 42			</h2>


		</div>

		<form method="get" class="searchform" action="https://fullertonobserver.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>

	</header>

			<a href="https://fullertonobserver.com/" title="Fullerton Observer" rel="home" class="header-image">
			<img src="https://fullertonobserver.com/wp-content/uploads/2019/01/cropped-screenhunter-20-2-1.png" width="1140" height="140" alt="" />
		</a>

	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<h3 class="menu-toggle">Menu</h3>
<div class="menu-primary-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-24060" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24060"><a href="https://fullertonobserver.com/tag/covid-19/">COVID-19 Posts</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32"><a href="https://fullertonobserver.com/category/local-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-2437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2437"><a href="https://fullertonobserver.com/category/local-news/">Local News</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://fullertonobserver.com/category/local-government-news/">Local Government</a></li>
	<li id="menu-item-2439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2439"><a href="https://fullertonobserver.com/category/education-news/">Education</a></li>
	<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592"><a href="https://fullertonobserver.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="https://fullertonobserver.com/category/regional/">Region</a></li>
	<li id="menu-item-2440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2440"><a href="https://fullertonobserver.com/category/community-submission/">Community Submissions</a></li>
	<li id="menu-item-2438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2438"><a href="https://fullertonobserver.com/category/the-downtown-report/">Downtown</a></li>
	<li id="menu-item-2830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2830"><a href="https://www.youtube.com/channel/UCBH6THuTKER5TrjoSRjw0ww/videos">Emerson Little Video Channel</a></li>
	<li id="menu-item-2441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2441"><a href="https://fullertonobserver.com/category/local-business/">Local Business</a></li>
	<li id="menu-item-2831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2831"><a href="https://www.youtube.com/channel/UCWzMbEg6PXk9-V4sEKZLgZQ">Fullerton Observer Video Channel</a></li>
</ul>
</li>
<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="https://fullertonobserver.com/category/arts/">Arts</a></li>
<li id="menu-item-1233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1233"><a href="https://fullertonobserver.com/e-edition-2019/">E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-1929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1929"><a href="https://fullertonobserver.com/current-e-edition/">E-Edition Current</a></li>
	<li id="menu-item-17968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17968"><a href="https://fullertonobserver.com/e-edition-2020/">E-Edition 2020</a></li>
	<li id="menu-item-1319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1319"><a href="https://fullertonobserver.com/e-edition-2019/">E-Edition 2019</a></li>
	<li id="menu-item-1320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320"><a href="https://fullertonobserver.com/e-edition-2018/">E-Edition 2018</a></li>
	<li id="menu-item-1695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1695"><a href="https://fullertonobserver.com/e-edition-2017/">E-Edition 2017</a></li>
	<li id="menu-item-1784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1784"><a href="https://fullertonobserver.com/2016-e-edition/">E-Edition 2016</a></li>
	<li id="menu-item-1923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1923"><a href="https://fullertonobserver.com/e-edition-2015/">E-Edition 2015</a></li>
	<li id="menu-item-2120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2120"><a href="https://fullertonobserver.com/e-edition-2014/">E-Edition 2014</a></li>
</ul>
</li>
<li id="menu-item-1358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1358"><a href="https://fullertonobserver.com/advertise-with-us/">Print Ad Info</a></li>
<li id="menu-item-938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-938"><a href="https://fullertonobserver.com/my-account/">My account</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1363"><a href="https://fullertonobserver.com/print/">Print Subscription</a></li>
<li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-454"><a href="https://fullertonobserver.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13774" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13774"><a href="https://fullertonobserver.com/2018/12/10/a-brief-history-of-the-fullerton-observer/">A Brief History of the Fullerton Observer</a></li>
	<li id="menu-item-1786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1786"><a href="https://fullertonobserver.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-17431" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-17431"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="82UD7AUNEG8ZE" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_SM.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form></li>
</ul></div>		</div>
	</nav>

	<div class="main">
	<div class="main-content">
<article id="post-44636" class="post-44636 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-1920s tag-citrus-industry tag-featured-content tag-fullerton-history tag-newsletterlocalnews tag-orange-county-history">
<a href="https://fullertonobserver.com/category/local-news/" class="post-lead-category">Local News</a>
<h1 class="title">The More Things Change&#8230;Orange County a Century Ago</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://fullertonobserver.com/author/jesselatour/" title="View all posts by Jesse La Tour" rel="author">Jesse La Tour</a></span> <span class="text-on">on</span> <a href="https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/" title="9:55 pm" rel="bookmark"><time class="entry-date" datetime="2020-11-22T21:55:26-08:00">November 22, 2020</time></a>		<span class="sep">&bull;</span> <span class="commentcount">( <a href="https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/#comments">1 Comment</a> )</span>
	</div>
	<section class="entry">
<html><body><h3 class="p1"><i>Excerpts from the The Orange County Review (1921)</i></h3>
<p class="p1">Among the many treasures hidden in the archives of the Fullerton Public Library <a target="_blank" href="https://www.fullertonlibrary.org/local_history/default.asp" class="stylish-link">Local History Room</a> are digital copies of a monthly magazine called <em>The Orange County Review</em>, which was published in Fullerton for a few years in the early 1920s. I’ve spent the past few weeks reading over the issues from the year 1921.</p>
<p><img data-attachment-id="44638" data-permalink="https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/fullerton1/" data-orig-file="https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton1.jpg" data-orig-size="1400,1830" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fullerton1" data-image-description="" data-medium-file="https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton1-230x300.jpg" data-large-file="https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton1-783x1024.jpg" loading="lazy" class="aligncenter size-full wp-image-44638" src="https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton1.jpg" alt="" width="1400" height="1830" srcset="https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton1.jpg 1400w, https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton1-230x300.jpg 230w, https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton1-783x1024.jpg 783w, https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton1-768x1004.jpg 768w, https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton1-1175x1536.jpg 1175w, https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton1-1200x1569.jpg 1200w, https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton1-300x392.jpg 300w" sizes="(max-width: 1400px) 100vw, 1400px"></p>
<p class="p1">I learned many fascinating things from these dusty pages about what was happening in the world, in America, in Orange County, and in Fullerton a century ago. Sometimes I was shocked. Sometimes I laughed. But mostly I marveled at how much things have (and have not) changed in the past 100 years. I present, for your edification and reflection, excerpts from this publication, with news of the world, the nation, and our community. Enjoy.</p>
<h2 class="p1"><b>News of the Nation and World</b></h2>
<p class="p1"><b>The League of Nations</b></p>
<p class="p1">“The world is on the brink of revolution, famine, and pestilence. The only two great ideas that have come out of this war [World War I] as world panaceas are the League of Nations and Bolshevism…”</p>
<p class="p1">“It is not likely that there will be a binding ‘covenant’ for this new international child [The League of Nations]. President Harding and his Republican colleagues have a dislike for the word. In their working out of the details they will exercise great care to keep the organization from any suspicion of ‘super government.’”</p>
<p class="p1"><b>Immigration</b></p>
<p class="p1">“America has finally reached a point where the quality of the population is to be considered more important than quantity. The melting pot has boiled over and threatens to flood our fire of Americanization burning under it…This country will no longer consent to be used either as an asylum or an almshouse…Even refugees from religious persecution will not be admitted above the three percent line…That is why it is necessary to erect immigration barriers to keep the poor of other countries out.”</p>
<p class="p1"><b>Homeless Veterans</b></p>
<p class="p1">“How proud we are of the stalwart veterans. Nothing in the nation was too good for the men who had saved the civilization of the world. The tumult and the shouting dies. Today there are several hundred of these heroes in Los Angeles, disabled through their fight to save the world, who are wondering where they are going to sleep and where they will get their next meal.”</p>
<p class="p1"><b>Conservation/Climate Change</b></p>
<p class="p1">“According to statistics, we are said to have used more than half the original supply of timber in the United States.</p>
<p class="p1">If it were for this reason alone we should see to it that proper steps be taken to reforest areas that are logged off, that logging operations are conducted so as to prevent the young growth from being destroyed, that forest fire protection be so organized as to make it possible to save a larger percentage from the annual destruction by fire…</p>
<p class="p1">In order to understand thoroughly how forests influence the water supply and also the climate of a country, we shall consider its power of attracting precipitation and also its absorbent and retentive qualities, also the factors that make for climactic change…”</p>
<p class="p1">“Dr. A.D. Little of Boston said he presumed chemistry would play an important part in harnessing solar rays to supplant dwindling supplies of coal, petroleum, and other sources of energy.”</p>
<p class="p1"><b>Radium</b></p>
<p class="p1">“Despite its power and value, children will soon play with its by-products as toys in the form, for instance, of teddy bears with radium eyes.”</p>
<p class="p1"><b>Strikes</b></p>
<p class="p1">“Organized labor has rendered inestimable service to the workers of the world. Until it came into the field, they were wage slaves indeed, absolutely dependent upon the greed and the caprice of the employer. They had no redress for their grievances, no recourse in their troubles and risks to life and limb entailed by the hazards of their occupation and the introduction of new machinery…It has made a start on minimum wage legislation.”</p>
<p class="p1">“In the face of the greatest strike in the industrial history of the county, the stock market is holding up remarkably well.”</p>
<p class="p1">“Efforts by the Railroad Labor Board to avert the threatened railroad strike through conferences with heads of the five unions, which have ordered a walkout effective October 30, failed when the meeting adjourned tonight. The board announced that “while the discussions were beneficial, no definite results were obtained.’”</p>
<p class="p1"><b>Child Labor</b></p>
<p class="p1">“The figures, though startling, are not exaggerated, since, according to official statistics, there were 1,700,000 child workers in 1900, and the number has increased rather than diminished in consequence of the opening of new industries in which they can be employed without Federal supervision. Therefore, according to reliable authorities, 2,000,000 is a conservative estimate of the number of youthful victims that are being fed to the Moloch of modern industry in the United States at the beginning of the third decade of the twentieth century…</p>
<p class="p1">The Federal government has imposed a tax of 10% on the products of factories and mines employing child labor.”</p>
<p class="p1"><b>A New Supreme Court Justice</b></p>
<p class="p1">An Obituary for Edward Douglass White: Late Chief Justice of the United States [former Confederate soldier, KKK member, who voted for Plessy v. Ferguson]:</p>
<p class="p1">“Great men preceded him in the high position he filled, but none was greater than Edward Douglass White…President Harding on June 30 nominated William Howard Taft [former President of the United States] to be Chief Justice of the United States to succeed Edward Douglas White.”</p>
<p class="p1"><b>Education and the Vote</b></p>
<p class="p1">“Twenty-five percent of our young men in the selective draft unable to read or write the English language is a terrible indictment of an age of boasted progress and universal public schools. When you consider that most of these illiterates possess the right of suffrage, it becomes apparent that there is a vast amount of educational work set to be performed before the whole of the American people will be capable of self-government.”</p>
<p class="p1"><b>Prohibition: The 18th Amendment</b></p>
<p class="p1">“The crimes committed since the amendment went into force are becoming more fiendish, more revolting daily…Naturally all other crimes follow accordingly. The beast in man is rapidly overcoming the human and growing to proportions horrible to contemplate…As matters now stand, our wealthy old topers are paying a little more for their liquors, while the poor man is making a fool of himself by squandering good money for poison.”</p>
<p class="p1"><b>Racism</b></p>
<p class="p1">“We are going to have a better moral tone…when jazz is relegated to the jungle from whence it came, when the ‘animal’ dances are recognized for what they really are and the dance again becomes the poetry of motion instead of a hop, skip, and jump…”</p>
<p class="p1">“Interest centers about the attitude of the Japanese commissioners. But Japan is in no condition to engage in a struggle for superior armament with the great white races of the west.”</p>
<h2 class="p1"><b>News From Orange County</b></h2>
<p class="p1"><b>King Citrus</b></p>
<p class="p1">“This week everyone travels to Anaheim to see the Valencia Orange enthroned as king of fruits.</p>
<p><img data-attachment-id="44639" data-permalink="https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/citrusshow3/" data-orig-file="https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow3.jpg" data-orig-size="3280,1020" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CitrusShow3" data-image-description="" data-medium-file="https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow3-300x93.jpg" data-large-file="https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow3-1024x318.jpg" loading="lazy" class="aligncenter size-full wp-image-44639" src="https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow3.jpg" alt="" width="3280" height="1020" srcset="https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow3.jpg 3280w, https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow3-300x93.jpg 300w, https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow3-1024x318.jpg 1024w, https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow3-768x239.jpg 768w, https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow3-1536x478.jpg 1536w, https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow3-2048x637.jpg 2048w, https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow3-1200x373.jpg 1200w" sizes="(max-width: 3280px) 100vw, 3280px"></p>
<p class="p1">“Elsewhere in this number we present in picture a few of the features, and a panoramic view of the Fruit Exchange Exhibit and Industrial sections of the first California Valencia Orange Show.</p>
<p class="p1">“It is true that weather conditions were not favorable, preventing a large attendance during earlier days as had been hoped for, and causing a financial deficit when the show closed, but this was the only discordant note in the whole gigantic affair.</p>
<p><img data-attachment-id="44640" data-permalink="https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/citrusshow4/" data-orig-file="https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow4.jpg" data-orig-size="1754,1408" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CitrusShow4" data-image-description="" data-medium-file="https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow4-300x241.jpg" data-large-file="https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow4-1024x822.jpg" loading="lazy" class="aligncenter size-full wp-image-44640" src="https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow4.jpg" alt="" width="1754" height="1408" srcset="https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow4.jpg 1754w, https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow4-300x241.jpg 300w, https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow4-1024x822.jpg 1024w, https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow4-768x617.jpg 768w, https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow4-1536x1233.jpg 1536w, https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow4-1200x963.jpg 1200w, https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow4-100x80.jpg 100w" sizes="(max-width: 1754px) 100vw, 1754px"></p>
<p class="p1">“Destined to take its place in one of the State’s great annual events, the California Valencia Orange Show at Anaheim, Calif on May 17, 1921, was officially opened by long distance telephone by President Warren G. Harding. The President delivered a congratulatory address over long distance telephone from Washington D.C. to 60 prominent Californians, who listened in on the line through the courtesy of the Pacific Telephone and Telegraph Company. The President’s remarks followed the introduction of Mr. Charles Chapman, Honorary President of the Orange Show, to President Harding.</p>
<p><img data-attachment-id="44641" data-permalink="https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/citrusshow5/" data-orig-file="https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow5.jpg" data-orig-size="2152,1322" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CitrusShow5" data-image-description="" data-medium-file="https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow5-300x184.jpg" data-large-file="https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow5-1024x629.jpg" loading="lazy" class="aligncenter size-full wp-image-44641" src="https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow5.jpg" alt="" width="2152" height="1322" srcset="https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow5.jpg 2152w, https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow5-300x184.jpg 300w, https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow5-1024x629.jpg 1024w, https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow5-768x472.jpg 768w, https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow5-1536x944.jpg 1536w, https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow5-2048x1258.jpg 2048w, https://fullertonobserver.com/wp-content/uploads/2020/11/CitrusShow5-1200x737.jpg 1200w" sizes="(max-width: 2152px) 100vw, 2152px"></p>
<p class="p1">‘Today the State devotes 234,603 acres of its most fertile soil to the production of oranges and lemons…This is believed to be a greater acreage of bearing citrus trees than is to be found anywhere else in the world.</p>
<p class="p1">During the year ending August 31, 1920, members of the California Fruit Growers Exchange shipped 12,144,964 boxes of oranges and 3.5 million boxes of lemons.”</p>
<p class="p1"><b>The OC Fair</b></p>
<p class="p1">“This year, as usual, Orange County is staging its Fair at Huntington Beach on Sept 28-Oct 1. That it will tell a story of progress in every line of activity is a foregone conclusion. Visitors will be amazed at the wonderful growth of Huntington Beach. There has been opened up in that thriving city during the past year a great oil field, the size of which will surprise many Orange County people.</p>
<p class="p1">“In addition to the cash and ribbon awards of the Fair Committee, a long list of special prizes are offered by individuals and firms, as follows:</p>
<p class="p1">-Best plate of figs: $5</p>
<p class="p1">-Largest pumpkin: $5</p>
<p class="p1">-Most perfect baby boy: $25 in gold</p>
<p class="p1">-Most perfect baby girl: $25 in gold</p>
<p class="p1">-Oldest man: $5</p>
<p class="p1">-Oldest lady: $5</p>
<p class="p1">-Any mother on the ground with triplets: $5″</p>
<p class="p1"><b>Oil!</b></p>
<p class="p1">“The city of Huntington Beach struggled with many setbacks. But its citizens still kept up the hope that someday it would be as the planners had dreamed. Now their dream has been realized. For, under the fertile acres and city lots, there lay hidden from man’s eyes the black gold called OIL.</p>
<p><img data-attachment-id="44642" data-permalink="https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/huntington1/" data-orig-file="https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington1.jpg" data-orig-size="1468,978" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Huntington1" data-image-description="" data-medium-file="https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington1-300x200.jpg" data-large-file="https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington1-1024x682.jpg" loading="lazy" class="aligncenter size-full wp-image-44642" src="https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington1.jpg" alt="" width="1468" height="978" srcset="https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington1.jpg 1468w, https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington1-300x200.jpg 300w, https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington1-1024x682.jpg 1024w, https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington1-768x512.jpg 768w, https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington1-391x260.jpg 391w, https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington1-1200x799.jpg 1200w" sizes="(max-width: 1468px) 100vw, 1468px"></p>
<p class="p1">‘Seventeen months ago, Huntington Beach was a sleepy little town of 2,400 souls. Today there are about 8500 permanent residents, and there is a floating population of about 4000. A jump from 2400 to 12,900 in little more than a year is something of a jump, even for an oil town.</p>
<p class="p1">“When one considers that in this little town of Huntington Beach and contiguous to it there are 37 producing wells…Each of these 27 wells produces an average of 385 barrels of oil daily, or 14,145 barrels for all, that means an income of $20,000 a day, which is equal to $7,300,000 a year.</p>
<p><img data-attachment-id="44643" data-permalink="https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/huntington3/" data-orig-file="https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington3.jpg" data-orig-size="3266,638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Huntington3" data-image-description="" data-medium-file="https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington3-300x59.jpg" data-large-file="https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington3-1024x200.jpg" loading="lazy" class="aligncenter size-full wp-image-44643" src="https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington3.jpg" alt="" width="3266" height="638" srcset="https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington3.jpg 3266w, https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington3-300x59.jpg 300w, https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington3-1024x200.jpg 1024w, https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington3-768x150.jpg 768w, https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington3-1536x300.jpg 1536w, https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington3-2048x400.jpg 2048w, https://fullertonobserver.com/wp-content/uploads/2020/11/Huntington3-1200x234.jpg 1200w" sizes="(max-width: 3266px) 100vw, 3266px"></p>
<p class="p1">“During the month of September, 261,989 barrels of crude oil were produced in California daily.”</p>
<p class="p1"><b>Laguna Beach Art Colony</b></p>
<p class="p1">“Laguna Beach is the home of a nationally-celebrated art colony of some 40 or more members who for some years have labored quietly and unobtrusively in the hills and by the sea.</p>
<p class="p1">“A Pageant Play is planned for the week of the full moon in August…an Indian drama…by a Mr. Frazee: ‘From a father deeply absorbed in Indian lore, I inherited a keen interest in all things pertaining to our red brothers…We provided native costumes for seventy actors…’</p>
<p><img data-attachment-id="44645" data-permalink="https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/laguna3/" data-orig-file="https://fullertonobserver.com/wp-content/uploads/2020/11/Laguna3.jpg" data-orig-size="968,1456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Laguna3" data-image-description="" data-medium-file="https://fullertonobserver.com/wp-content/uploads/2020/11/Laguna3-199x300.jpg" data-large-file="https://fullertonobserver.com/wp-content/uploads/2020/11/Laguna3-681x1024.jpg" loading="lazy" class="aligncenter size-full wp-image-44645" src="https://fullertonobserver.com/wp-content/uploads/2020/11/Laguna3.jpg" alt="" width="968" height="1456" srcset="https://fullertonobserver.com/wp-content/uploads/2020/11/Laguna3.jpg 968w, https://fullertonobserver.com/wp-content/uploads/2020/11/Laguna3-199x300.jpg 199w, https://fullertonobserver.com/wp-content/uploads/2020/11/Laguna3-681x1024.jpg 681w, https://fullertonobserver.com/wp-content/uploads/2020/11/Laguna3-768x1155.jpg 768w, https://fullertonobserver.com/wp-content/uploads/2020/11/Laguna3-300x451.jpg 300w" sizes="(max-width: 968px) 100vw, 968px"></p>
<p class="p1">“Dr. George Wharton James, dressed in the robes of an Indian Shaman, told us thrilling legends.”</p>
<p class="p1"><b>Health Care</b></p>
<p class="p1">“Nothing perhaps reflects the character of a nation, state, county, or city more strongly than the manner in which it provides for its sick and indigent citizens.</p>
<p class="p1">“About midway between Anaheim and Orange, only a few miles from Santa Ana, there is situated on the main highway an institution known as the Orange County Hospital.</p>
<h2 class="p1"><b>Fullerton News</b></h2>
<p class="p1"><b>Fields of Oil and Oranges</b></p>
<p class="p1">“Oil development in the territory adjacent to the north and northeast city limits—in all that stretch embrace in the Fullerton Union High School District, made possible as the result of taxes for educational purposes, the building up of a high school system within the confines of Fullerton, second to none in the state.</p>
<p class="p1">“Oil development in the Richfield district has brought many families to Fullerton. They have bought their homes here because there is no city in all Southern California that has a more beautiful setting among orange and walnut groves.</p>
<p class="p1">“Basing my belief on the growth the City has made in population in the past few years, it is reasonable to believe that before the end of five more years, the city of Fullerton will have attained a population of 10,000 people.</p>
<p class="p1">“Geographically, Fullerton is the largest city in Orange County, having an area of over 18 square miles, covering more territory than the cities of Anaheim, Orange, and Santa Ana combined. Its wide boulevards and substantial pavements are the pride of the whole county.</p>
<p><img data-attachment-id="44646" data-permalink="https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/bastanchuryranch/" data-orig-file="https://fullertonobserver.com/wp-content/uploads/2020/11/BastanchuryRanch.jpg" data-orig-size="2174,1638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BastanchuryRanch" data-image-description="" data-medium-file="https://fullertonobserver.com/wp-content/uploads/2020/11/BastanchuryRanch-300x226.jpg" data-large-file="https://fullertonobserver.com/wp-content/uploads/2020/11/BastanchuryRanch-1024x772.jpg" loading="lazy" class="aligncenter size-full wp-image-44646" src="https://fullertonobserver.com/wp-content/uploads/2020/11/BastanchuryRanch.jpg" alt="" width="2174" height="1638" srcset="https://fullertonobserver.com/wp-content/uploads/2020/11/BastanchuryRanch.jpg 2174w, https://fullertonobserver.com/wp-content/uploads/2020/11/BastanchuryRanch-300x226.jpg 300w, https://fullertonobserver.com/wp-content/uploads/2020/11/BastanchuryRanch-1024x772.jpg 1024w, https://fullertonobserver.com/wp-content/uploads/2020/11/BastanchuryRanch-768x579.jpg 768w, https://fullertonobserver.com/wp-content/uploads/2020/11/BastanchuryRanch-1536x1157.jpg 1536w, https://fullertonobserver.com/wp-content/uploads/2020/11/BastanchuryRanch-2048x1543.jpg 2048w, https://fullertonobserver.com/wp-content/uploads/2020/11/BastanchuryRanch-400x300.jpg 400w, https://fullertonobserver.com/wp-content/uploads/2020/11/BastanchuryRanch-200x150.jpg 200w, https://fullertonobserver.com/wp-content/uploads/2020/11/BastanchuryRanch-1200x904.jpg 1200w" sizes="(max-width: 2174px) 100vw, 2174px"></p>
<p class="p1">“Here the famous Valencia orange is king, and the harvesting of this crop alone requires the services of a small army of men.</p>
<p class="p1">“To the north of Fullerton lie the Coyote Hills, covered with hundreds of oil wells operating day and night, employing thousands of men who, earning good salaries, find in Fullerton a desirable and convenient place to shop and seek the comforts and recreation always available there. The interests of the Standard Oil Company, the Union Oil Company, and many other equally active companies are here represented.”</p>
<p class="p1"><b>Public Transit</b></p>
<p class="p1">“The Pacific Electric Railway connects Fullerton with all Southern California points from the mountains to the sea.”</p>
<p class="p1"><b>School District</b></p>
<p class="p1">“The Fullerton Joint Union High School increased by growth in population and territory added to the district has developed from a school of 200 pupils ten years ago to one of 850 pupils at the present time.</p>
<p class="p1">“The district is one of the, if not the, wealthiest rural district in the United States. The assessed valuation is somewhat in excess of $60,500,000. issue.”</p>
<p class="p1"><b>Our Public Library</b></p>
<p class="p1">“Someone has said that the ‘Public Library is the poor man’s university…’ Perhaps no public institution reflects the character and ideals of a community better than its civic library.</p>
<p class="p1">“The building itself is a beautiful structure, sitting in a nicely landscaped site. It is a gift of the Carnegie Institution to the city of Fullerton.</p>
<p class="p1">“The Library was founded over 14 years ago, largely through the efforts of Miss Anna McDermont, lately deceased, who served continuously until her death as a member of the Board.</p>
<p><img data-attachment-id="44647" data-permalink="https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/fullerton3/" data-orig-file="https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton3.jpg" data-orig-size="1496,1616" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fullerton3" data-image-description="" data-medium-file="https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton3-278x300.jpg" data-large-file="https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton3-948x1024.jpg" loading="lazy" class="aligncenter size-full wp-image-44647" src="https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton3.jpg" alt="" width="1496" height="1616" srcset="https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton3.jpg 1496w, https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton3-278x300.jpg 278w, https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton3-948x1024.jpg 948w, https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton3-768x830.jpg 768w, https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton3-1422x1536.jpg 1422w, https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton3-1200x1296.jpg 1200w, https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton3-300x324.jpg 300w" sizes="(max-width: 1496px) 100vw, 1496px"></p>
<p class="p1">“The Library contains 9,000 books, 2,500 pamphlets, 1,500 mounted pictures, and 105 periodicals.</p>
<p class="p1">“The Library is extending its literature on Oil and its allied industries.”</p>
<p class="p1"><b>Oil Drilling in Hillcrest Park?</b></p>
<p class="p1">“By all means let us lease Hillcrest. Let us lease the park on West Commonwealth if there is a chance for oil there…A string of oil derricks up and down Spadra Road [now Harbor Blvd] would be a good investment if oil were found in paying quantities.</p>
<p class="p1">“One thing seems certain: Were Fullerton to become an oil field, even to a limited extent, it would mean very great losses in certain ways. The oil industry and a community of permanent homes in which the owners take a pride in keeping beautiful and pleasing do not go together. Of course, those things that have to do with culture and contentment and permanency may be outweighed by commercial gains. They are at least on the scales.”</p>
<p class="p1"><b>Our Road Problem</b></p>
<p class="p1">“Much needed repairs and resurfacing of pavements suffered in consequence…The City is considering issuing bonds…or raising taxes…A ‘taxpayer’s association’ argues they are just being inefficient with the funds they have.</p>
<p class="p1">“The wonderful showing of Commonwealth Avenue and Spadra Road in Fullerton, which have served years of extremely heavy traffic, is explained as due to favorable subbase and to the further fact that their width has made possible a distribution of traffic over more space than would be possible on a narrower pavement.”</p>
<p class="p1"><b>The Newspaper Editor</b></p>
<p class="p1">“There are many others who make things lively for the editor, who is generally more aware than anyone else of the shortcomings of himself and his paper.”</p>
<p><img data-attachment-id="44648" data-permalink="https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/fullerton2/" data-orig-file="https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton2.jpg" data-orig-size="1224,1738" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fullerton2" data-image-description="" data-medium-file="https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton2-211x300.jpg" data-large-file="https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton2-721x1024.jpg" loading="lazy" class="aligncenter size-full wp-image-44648" src="https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton2.jpg" alt="" width="1224" height="1738" srcset="https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton2.jpg 1224w, https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton2-211x300.jpg 211w, https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton2-721x1024.jpg 721w, https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton2-768x1091.jpg 768w, https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton2-1082x1536.jpg 1082w, https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton2-1200x1704.jpg 1200w, https://fullertonobserver.com/wp-content/uploads/2020/11/Fullerton2-300x426.jpg 300w" sizes="(max-width: 1224px) 100vw, 1224px"></p></body></html><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/" data-text="The More Things Change...Orange County a Century Ago"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffullertonobserver.com%2F2020%2F11%2F22%2Fthe-more-things-change-orange-county-a-century-ago%2F&#038;media=https%3A%2F%2Ffullertonobserver.com%2Fwp-content%2Fuploads%2F2020%2F11%2FFullerton1.jpg&#038;description=The%20More%20Things%20Change...Orange%20County%20a%20Century%20Ago" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fullertonobserver.com/2020/11/22/the-more-things-change-orange-county-a-century-ago/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class="fulle-at-the-bottom" id="fulle-1851047113"><p><strong>Protect local journalism &#8211; please subscribe to the print edition of the Fullerton Observer.</strong> Our online edition is free, but we depend on print subscriptions from readers.  Annual subscription is only $35/year. <span class="contributions__highlight">It only takes a minute &#8211; <a class="maxbutton-4 maxbutton maxbutton-click-here-to-subscribe" title="Click Here To Subscribe" href="https://fullertonobserver.com/product-category/print-subscriptions/"><span class='mb-text'>Click Here To Subscribe</span></a>. Thank you for your support for the Fullerton Observer. <a href="https://fullertonobserver.com/current-e-edition/">Click here to view a copy of the print edition.</a></span></p>
</div>	<div class="taxonomies">
		<p class="tax-categories taxonomy">
Categories: <a href="https://fullertonobserver.com/category/local-news/" rel="category tag">Local News</a>		</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://fullertonobserver.com/tag/1920s/" rel="tag">1920s</a>, <a href="https://fullertonobserver.com/tag/citrus-industry/" rel="tag">citrus industry</a>, <a href="https://fullertonobserver.com/tag/featured-content/" rel="tag">Featured Content</a>, <a href="https://fullertonobserver.com/tag/fullerton-history/" rel="tag">Fullerton history</a>, <a href="https://fullertonobserver.com/tag/newsletterlocalnews/" rel="tag">NewsletterLocalNews</a>, <a href="https://fullertonobserver.com/tag/orange-county-history/" rel="tag">orange county history</a></p>	</div>
	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://fullertonobserver.com/2020/11/22/hundreds-of-cars-show-up-for-thanksgiving-food-drive/" rel="prev">Hundreds of Cars Show Up for Thanksgiving Food Drive</a></span>
	</div>
</nav>
<section class="content-comments">
	<h3 id="comments">
1 reply		<a href="#respond" title="Leave a comment">&raquo;</a>
	</h3>
	<ol class="commentlist" id="singlecomments">
		<li id="comment-13456" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://redboxwellness.com/2020/11/23/the-more-things-change-orange-county-a-century-ago/' rel='external nofollow ugc' class='url'>The More Things Change&#8230;Orange County a Century Ago &#8211; Red Box Wellness</a> 			</div>
		</li><!-- #comment-## -->
	</ol>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/22/the-more-things-change-orange-county-a-century-ago/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157028790&#038;postid=44636&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e7e3bede95590883f898836771cc251889631832#parent=https%3A%2F%2Ffullertonobserver.com%2F2020%2F11%2F22%2Fthe-more-things-change-orange-county-a-century-ago%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="woocommerce_products-7" class="widget woocommerce widget_products"><div class="widget-wrap"><ul class="product_list_widget"><li>
	
	<a href="https://fullertonobserver.com/product/gift-card/">
		<img width="150" height="150" src="https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-150x150.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-150x150.png 150w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-100x100.png 100w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-300x300.png 300w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-400x400.png 400w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-200x200.png 200w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-120x120.png 120w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-360x360.png 360w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-50x50.png 50w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card.png 512w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="16760" data-permalink="https://fullertonobserver.com/?attachment_id=16760" data-orig-file="https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pw-gift-card" data-image-description="" data-medium-file="https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-300x300.png" data-large-file="https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card.png" />		<span class="product-title">Fullerton Observer 1 Year Print Subscription Gift Card</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>35.00</bdi></span>
	</li>
</ul></div></section><section class="widget fulle-widget"><div class="widget-wrap"><div style="margin-top: 20px; " id="fulle-1615230961"><a href="https://www.blanquelfurniture.weebly.com" target="_blank"><img src="https://fullertonobserver.com/wp-content/uploads/2020/11/Blanquel.jpg" alt=""  width="360" height="180"   /></a></div><div style="margin-top: 20px; " id="fulle-1213536554"><a href="https://www.australianswimschool.com/" target="_blank"><img src="https://fullertonobserver.com/wp-content/uploads/2019/06/AustrailianSwimSchoolBwebtest-1.jpg" alt=""  width="1339" height="1020"   /></a></div><div style="margin-top: 20px; " id="fulle-1253498386"><a href="https://www.mulberryfullerton.com/" target="_blank"><img src="https://fullertonobserver.com/wp-content/uploads/2019/01/MulStrtAD.jpg" alt=""  width="360" height="180"   /></a></div><div style="margin-top: 20px; " id="fulle-4278629"><a href="https://www.fullertonsd.org" target="_blank"><img src="https://fullertonobserver.com/wp-content/uploads/2020/11/FSD.jpg" alt=""  width="378" height="288"   /></a></div><div style="margin-top: 20px; " id="fulle-222335229"><img src="https://fullertonobserver.com/wp-content/uploads/2020/11/SunriseFinal-e1605726566370.jpg" alt="Sunrise Village Pharmacy Ad"  width="378" height="288"   /></div><div style="margin-top: 20px; " id="fulle-44267706"><a href="http://caprishoes.com/" target="_blank"><img src="https://fullertonobserver.com/wp-content/uploads/2019/01/Capri-Observer-Ad-2.5.jpg" alt=""  width="360" height="180"   /></a></div></div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="newsletterwidget-5" class="widget widget_newsletterwidget"><div class="widget-wrap"><h3 class="widgettitle">FREE weekly newsletter</h3><div class="tnp tnp-widget"><form method="post" action="https://fullertonobserver.com/?na=s">

<input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-email"><label for="tnp-email">Email</label>
<input class="tnp-email" type="email" name="ne" value="" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div></div></section><section id="top-posts-3" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Most Popular</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://fullertonobserver.com/2020/11/22/hundreds-of-cars-show-up-for-thanksgiving-food-drive/" title="Hundreds of Cars Show Up for Thanksgiving Food Drive" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/fullertonobserver.com/wp-content/uploads/2020/11/IMG_8629.jpg?resize=40%2C40&#038;ssl=1" alt="Hundreds of Cars Show Up for Thanksgiving Food Drive" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fullertonobserver.com/2020/11/22/hundreds-of-cars-show-up-for-thanksgiving-food-drive/" title="Hundreds of Cars Show Up for Thanksgiving Food Drive" class="bump-view" data-bump-view="tp">Hundreds of Cars Show Up for Thanksgiving Food Drive</a>
							</div>
													</li>
										<li>
						<a href="https://fullertonobserver.com/2020/11/21/council-approves-cannabis-ordinance/" title="Council Approves Cannabis Ordinance" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/fullertonobserver.com/wp-content/uploads/2020/11/Flory.jpg?resize=40%2C40&#038;ssl=1" alt="Council Approves Cannabis Ordinance" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fullertonobserver.com/2020/11/21/council-approves-cannabis-ordinance/" title="Council Approves Cannabis Ordinance" class="bump-view" data-bump-view="tp">Council Approves Cannabis Ordinance</a>
							</div>
													</li>
										<li>
						<a href="https://fullertonobserver.com/2019/01/07/a-brief-history-of-the-ku-klux-klan-in-orange-county-notes-on-the-banality-of-evil/" title="A Brief History of the Ku Klux Klan in Orange County: Notes on the Banality of Evil" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/fullertonobserver.com/wp-content/uploads/2019/01/Klan7.jpg?resize=40%2C40&#038;ssl=1" alt="A Brief History of the Ku Klux Klan in Orange County: Notes on the Banality of Evil" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fullertonobserver.com/2019/01/07/a-brief-history-of-the-ku-klux-klan-in-orange-county-notes-on-the-banality-of-evil/" title="A Brief History of the Ku Klux Klan in Orange County: Notes on the Banality of Evil" class="bump-view" data-bump-view="tp">A Brief History of the Ku Klux Klan in Orange County: Notes on the Banality of Evil</a>
							</div>
													</li>
										<li>
						<a href="https://fullertonobserver.com/2020/11/20/sylvia-mendez-receives-warrior-award/" title="Sylvia Mendez Receives Warrior Award" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/fullertonobserver.com/wp-content/uploads/2020/11/Mendezweb.jpg?resize=40%2C40&#038;ssl=1" alt="Sylvia Mendez Receives Warrior Award" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fullertonobserver.com/2020/11/20/sylvia-mendez-receives-warrior-award/" title="Sylvia Mendez Receives Warrior Award" class="bump-view" data-bump-view="tp">Sylvia Mendez Receives Warrior Award</a>
							</div>
													</li>
					</ul>
</div></section><section id="archives-6" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle">Archives</h3>
			<ul>
					<li><a href='https://fullertonobserver.com/2020/11/'>November 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/10/'>October 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/09/'>September 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/08/'>August 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/07/'>July 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/06/'>June 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/05/'>May 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/04/'>April 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/03/'>March 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/02/'>February 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/01/'>January 2020</a></li>
	<li><a href='https://fullertonobserver.com/2019/12/'>December 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/11/'>November 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/10/'>October 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/09/'>September 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/08/'>August 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/07/'>July 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/06/'>June 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/05/'>May 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/04/'>April 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/03/'>March 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/02/'>February 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/01/'>January 2019</a></li>
	<li><a href='https://fullertonobserver.com/2018/12/'>December 2018</a></li>
	<li><a href='https://fullertonobserver.com/2018/11/'>November 2018</a></li>
	<li><a href='https://fullertonobserver.com/2018/10/'>October 2018</a></li>
	<li><a href='https://fullertonobserver.com/2018/09/'>September 2018</a></li>
			</ul>

			</div></section><section id="media_video-14" class="widget widget_media_video"><div class="widget-wrap"><h3 class="widgettitle">Titan Radio “2Doc Talk” Focuses on Fullerton Community</h3><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-44636-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/xprNLfLZmEo?_=1" /><a href="https://youtu.be/xprNLfLZmEo">https://youtu.be/xprNLfLZmEo</a></video></div></div></section>	</aside>
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://fullertonobserver.com/category/local-news/">Local News</a> <a href="https://fullertonobserver.com/tag/orange-county/">orange county</a></li>		</ul>
		<div class="footer-credits">
<a class="privacy-policy-link" href="https://fullertonobserver.com/wpautoterms/privacy-policy/">Privacy Policy</a><span class="sep" role="separator" aria-hidden="true"> | </span>			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			<span class="sep" role="separator" aria-hidden="true"> | </span>
Theme: Broadsheet by <a href="https://prothemedesign.com/" rel="designer">Pro Theme Design</a>.		</div>
	</section>
</footer>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202048'></script>
<script src="https://fullertonobserver.agilecrm.com/stats/min/agile-min.js"></script><script>_agile.set_account("6iq4a98sd1kukkpmetennmelrt","fullertonobserver");_agile.track_page_view();_agile_execute_web_rules();</script><!--noptimize--><!--email_off--><style type='text/css'>.maxbutton-4.maxbutton.maxbutton-click-here-to-subscribe{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;width:160px;height:20px;border:2px solid #81d742;border-radius:4px 4px 4px 4px;background-color:#81d742;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-4.maxbutton.maxbutton-click-here-to-subscribe:hover{border-color:#81d742;background-color:#81d742;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-4.maxbutton.maxbutton-click-here-to-subscribe .mb-text{color:#ffffff;font-family:Tahoma;font-size:15px;text-align:center;font-style:normal;font-weight:normal;line-height:1em;box-sizing:border-box;display:block;background-color:unset;padding:2px 0px 0px 0px}.maxbutton-4.maxbutton.maxbutton-click-here-to-subscribe:hover .mb-text{color:#ffffff}@media only screen and (min-width:0px) and (max-width:480px){.maxbutton-4.maxbutton.maxbutton-click-here-to-subscribe{width:90%}.maxbutton-4.maxbutton.maxbutton-click-here-to-subscribe .mb-text{font-size:12px}}
</style><!--/email_off--><!--/noptimize-->
    <script type="text/javascript">
    //OMNISEND-SNIPPET-SOURCE-CODE-V1
    window.omnisend = window.omnisend || [];
    omnisend.push([ "accountID", "5f6a9e968a48f71314fcee63"]);
    omnisend.push([ "track", "$pageViewed"]);
    !function(){ var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src= "https://omnisrc.com/inshop/launcher-v2.js"; var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();
    //platform: woocommerce
    //plugin version: 1.7.3
    </script>

    <style type="text/css">a.stylish-link, li.stylish-link > a {background-image: linear-gradient(#ffffff,#ffffff),linear-gradient(#ffffff,#ffffff),linear-gradient(#dd3360,#dd3360)}a.stylish-link:hover, li.stylish-link > a:hover {background-image: linear-gradient(#ffffff,#ffffff),linear-gradient(#ffffff,#ffffff),linear-gradient(transparent,transparent)}a.stylish-link, li.stylish-link > a {text-shadow: 0.03em 0 #ffffff, -0.03em 0 #ffffff, 0 0.03em #ffffff, 0 -0.03em #ffffff, 0.06em 0 #ffffff, -0.06em 0 #ffffff, 0.09em 0 #ffffff, -0.09em 0 #ffffff, 0.12em 0 #ffffff, -0.12em 0 #ffffff, 0.15em 0 #ffffff, -0.15em 0 #ffffff;}a.stylish-link, li.stylish-link > a {background-size: .05em 1px,.05em 1px,1px 1px;}a.stylish-link, li.stylish-link > a {background-position:0 95%,100% 95%,0 94%;}a.stylish-link:hover, li.stylish-link > a:hover {color:#dd3360!important;}
		@keyframes underline-vanish-center {
		  0% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  100% {
		    background-size: 100% 100%,100% 100%,1px 1px;
		    -webkit-background-size: 100% 100%,100% 100%,1px 1px;
		  }
		}
		@keyframes underline-vanish-left {
		  0% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  100% {
		    background-size: .05em 100%,100% 100%,1px 1px;
		    -webkit-background-size: .05em 100%,100% 100%,1px 1px;
		  }
		}
		@keyframes underline-vanish-right {
		  0% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  100% {
		    background-size: 100% 100%,.05em 100%,1px 1px;
		    -webkit-background-size: 100% 100%,.05em 100%,1px 1px;
		  }
		}
		@keyframes underline-pulse-center {
		  0%, 100% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  50% {
		    background-size: 10% 100%,10% 100%,1px 1px;
		    -webkit-background-size: 10% 100%,10% 100%,1px 1px;
		  }
		}
		@keyframes underline-pulse-left {
		  0%, 100% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  50% {
		    background-size: .05em 100%,20% 100%,1px 1px;
		    -webkit-background-size: .05em 100%,20% 100%,1px 1px;
		  }
		}
		@keyframes underline-pulse-right {
		  0%, 100% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  50% {
		    background-size: 20% 100%,.05em 100%,1px 1px;
		    -webkit-background-size: 20% 100%,.05em 100%,1px 1px;
		  }
		}
		@keyframes underline-progress-right {
		  0%, 100% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  50% {
		    background-size: 100% 100%,.05em 100%,1px 1px;
		    -webkit-background-size: 100% 100%,.05em 100%,1px 1px;
		  }
		  51% {
		    background-size: .05em 100%,100% 100%,1px 1px;
		    -webkit-background-size: .05em 100%,100% 100%,1px 1px;
		  }
		}
		@keyframes underline-progress-left {
		  0%, 100% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  50% {
		    background-size: .05em 100%,100% 100%,1px 1px;
		    -webkit-background-size: .05em 100%,100% 100%,1px 1px;
		  }
		  51% {
		    background-size: 100% 100%,.05em 100%,1px 1px;
		    -webkit-background-size: 100% 100%,.05em 100%,1px 1px;
		  }
		}a.stylish-link, 
li.stylish-link > a { 
    /* applies to all links that are set to be styled by the plugin */
    
    box-shadow:none;
    /* ... */

}
a.stylish-link i, 
li.stylish-link > a i { 
    /* applies to icons within the styled links */
    
    font-size:60%;
    /* ... */

}</style>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fullertonobserver.com\/2020\/11\/22\/the-more-things-change-orange-county-a-century-ago\/":44636};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2020/11/22/the-more-things-change-orange-county-a-century-ago/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://fullertonobserver.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='mediaelement-css'  href='https://fullertonobserver.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://fullertonobserver.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=5.13.6' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=5.13.6' id='mec-featherlight-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.13.6' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.13.6' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.13.6' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.13.6' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.13.6' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3' id='document-gallery-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/jquery.finalTilesGallery.js?ver=3.4.22' id='finalTilesGallery-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/omnisend-connect/assets/js/omnisend-front-script.js?1606123839&#038;ver=1.0.0' id='omnisend-front-script.js-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/stylish-links-pro/js/sl.js?ver=5.5.3' id='sl-js-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.7.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1fd4970cd4496b3a82f35563b7c3c22c","fragment_name":"wc_fragments_1fd4970cd4496b3a82f35563b7c3c22c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.7.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='bc_ultimate_atc_-frontend-bundle-handler-js-extra'>
/* <![CDATA[ */
var bc_uatc_settings = {"text":"","variableText":"","groupedText":"","externalText":"","wooBookingText":"","textSize":"","textSizeUnit":"","iconFontSize":"","iconFontSizeUnit":"","icon":"","loadingIcon":"","addedIcon":"","iconPosition":"","initialImage":"","loadingImage":"","addedImage":"","imagePosition":"before","buttonWidth":"","buttonWidthUnit":"","buttonHeight":"","buttonHeightUnit":"","buttonBackgroundType":"solid","buttonIconPosition":"before","buttonSolidBackgroundColor":"","buttonIconColor":"","buttonSolidTextColor":"","useCustomButtonSizes":"false","buttonDisplayBlock":"false","useCustomBackground":"false","useCustomPadding":"false","enableAjaxProductPage":"false","useCustomMargin":"false","useCustomBorderRadius":"false","buttonSolidHoverBackgroundColor":"","buttonSolidHoverTextColor":"","buttonGradientFirstBackgroundColor":"","buttonGradientSecondBackgroundColor":"","buttonGradientHoverFirstBackgroundColor":"","buttonGradientHoverSecondBackgroundColor":"","buttonGradientDegree":"","buttonGradientHoverDegree":"","buttonGradientTextColor":"","buttonGradientHoverTextColor":"","style":"bc-uatc-style-shopee","displayAddMinus":"false","showQuantityBoxShopPage":"false","useATCQuantityStyle":"false","quantityFloat":"","minusAddWidth":"","minusAddHeight":"","buttonMarginTop":"","buttonMarginBottom":"","buttonMarginLeft":"","buttonMarginRight":"","buttonBorderWidth":"","buttonBorderColor":"","buttonBorderStyle":"","buttonRadiusTopLeft":"","buttonRadiusTopRight":"","buttonRadiusBottomLeft":"","buttonRadiusBottomRight":"","buttonPaddingTop":"","buttonPaddingBottom":"","buttonPaddingLeft":"","buttonPaddingRight":"","buttonImageBackgroundSize":"cover","buttonImageBackgroundRepeat":"no-repeat","buttonImageBackgroundURL":"","qtyBoxWidth":"","qtyBoxHeight":"","hideQtyInputArrows":"false","ajaxurl":"https:\/\/fullertonobserver.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/custom-add-to-cart-button-for-woocommerce/bundle/js/frontend-bundle.js?ver=5.5.3' id='bc_ultimate_atc_-frontend-bundle-handler-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0' id='countdown-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fullertonobserver.com\/wp-admin\/admin-ajax.php","nonce":"e3c83ca909","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fullertonobserver.com\/wp-login.php?redirect_to=https%3A%2F%2Ffullertonobserver.com%2F2020%2F11%2F22%2Fthe-more-things-change-orange-county-a-century-ago%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				var productSku = $( this ).data( 'product_sku' );
				var productID = $( this ).data( 'product_id' );
				var productDetails = {
					'id': productSku ? productSku : '#' + productID,
					'quantity': $( this ).data( 'quantity' ),
				};
				ga( 'ec:addProduct', productDetails );
				ga( 'ec:setAction', 'add' );
				ga( 'send', 'event', 'UX', 'click', 'add to cart' );
			} );

ga( 'send', 'pageview' );
 });
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157028790&postid=44636&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e7e3bede95590883f898836771cc251889631832#parent=https%3A%2F%2Ffullertonobserver.com%2F2020%2F11%2F22%2Fthe-more-things-change-orange-county-a-century-ago%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157028790&postid=44636&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e7e3bede95590883f898836771cc251889631832#parent=https%3A%2F%2Ffullertonobserver.com%2F2020%2F11%2F22%2Fthe-more-things-change-orange-county-a-century-ago%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'157028790',post:'44636',tz:'-8',srv:'fullertonobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '157028790', '44636' ]);
</script>

<script>(function($) {
  $.countdown.regional['custom'] = {
    labels: [
      'Years', 
      'Months', 
      'Weeks', 
      'Days', 
      'Hours', 
      'Minutes', 
      'Seconds'
      ], 
    labels1: [
      'Year', 
      'Month', 
      'Week', 
      'Day', 
      'Hour', 
      'Minute', 
      'Second'
    ], 
    compactLabels: ['y', 'a', 'h', 'g'], 
    whichLabels: null, 
    timeSeparator: ':', 
    isRTL: false
  }; 
  $.countdown.setDefaults($.countdown.regional['custom']); 
})(jQuery);
</script>
<div class="wpautoterms-footer"><p>
		<a href="https://fullertonobserver.com/wpautoterms/privacy-policy/">Privacy Policy</a><span class="separator"> | </span><a href="https://fullertonobserver.com/wpautoterms/terms-and-conditions/">Terms and Conditions</a></p>
</div>
</body>
</html>