<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://fullertonobserver.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://fullertonobserver.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Coalition Protests Fullerton Police Killing of Hector Hernandez - Fullerton Observer</title>
	<link rel="canonical" href="https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Coalition Protests Fullerton Police Killing of Hector Hernandez - Fullerton Observer" />
	<meta property="og:description" content="Over 30 supporters of Fullerton resident Hector Hernandez who was shot and killed by Fullerton police last May, held a protest on Tuesday, March 16 to demand justice for what they say [&hellip;]" />
	<meta property="og:url" content="https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/" />
	<meta property="og:site_name" content="Fullerton Observer" />
	<meta property="article:publisher" content="https://www.facebook.com/Fullerton-Observer-Newspaper-284602838240885" />
	<meta property="article:published_time" content="2021-03-25T19:09:44+00:00" />
	<meta property="og:image" content="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3133.jpg" />
	<meta property="og:image:width" content="1800" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Matthew Leslie">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="8 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fullertonobserver.com/#organization","name":"Fullerton Observer","url":"https://fullertonobserver.com/","sameAs":["https://www.facebook.com/Fullerton-Observer-Newspaper-284602838240885","https://www.youtube.com/channel/UCWzMbEg6PXk9-V4sEKZLgZQ"],"logo":{"@type":"ImageObject","@id":"https://fullertonobserver.com/#logo","inLanguage":"en-US","url":"https://fullertonobserver.com/wp-content/uploads/2019/02/fo_icon.jpg","width":319,"height":319,"caption":"Fullerton Observer"},"image":{"@id":"https://fullertonobserver.com/#logo"}},{"@type":"WebSite","@id":"https://fullertonobserver.com/#website","url":"https://fullertonobserver.com/","name":"Fullerton Observer","description":"FULLERTON&#039;S ONLY INDEPENDENT NEWS - Est. 1978 - YEAR 43","publisher":{"@id":"https://fullertonobserver.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://fullertonobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/#primaryimage","inLanguage":"en-US","url":"https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3133.jpg","width":1800,"height":1200,"caption":"Processed with VSCO with a6 preset"},{"@type":"WebPage","@id":"https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/#webpage","url":"https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/","name":"Coalition Protests Fullerton Police Killing of Hector Hernandez - Fullerton Observer","isPartOf":{"@id":"https://fullertonobserver.com/#website"},"primaryImageOfPage":{"@id":"https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/#primaryimage"},"datePublished":"2021-03-25T19:09:44+00:00","dateModified":"2021-03-25T19:09:44+00:00","breadcrumb":{"@id":"https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/"]}]},{"@type":"BreadcrumbList","@id":"https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://fullertonobserver.com/","url":"https://fullertonobserver.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/","url":"https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/","name":"Coalition Protests Fullerton Police Killing of Hector Hernandez"}}]},{"@type":["Article","NewsArticle"],"@id":"https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/#article","isPartOf":{"@id":"https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/#webpage"},"author":{"@id":"https://fullertonobserver.com/#/schema/person/7395f141bc7a30c8f82dfd206f9a21ea"},"headline":"Coalition Protests Fullerton Police Killing of Hector Hernandez","datePublished":"2021-03-25T19:09:44+00:00","dateModified":"2021-03-25T19:09:44+00:00","mainEntityOfPage":{"@id":"https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/#webpage"},"commentCount":0,"publisher":{"@id":"https://fullertonobserver.com/#organization"},"image":{"@id":"https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/#primaryimage"},"keywords":"Featured Content,Fullerton Police Department,Hector Hernandez,NewsletterTopStory,police shooting,use of force","articleSection":"Local News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://fullertonobserver.com/#organization"}},{"@type":"Person","@id":"https://fullertonobserver.com/#/schema/person/7395f141bc7a30c8f82dfd206f9a21ea","name":"Matthew Leslie","image":{"@type":"ImageObject","@id":"https://fullertonobserver.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/89f65ce7814251e5abec9ed67070bf24?s=96&d=identicon&r=g","caption":"Matthew Leslie"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Fullerton Observer &raquo; Feed" href="https://fullertonobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fullerton Observer &raquo; Comments Feed" href="https://fullertonobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fullerton Observer &raquo; Coalition Protests Fullerton Police Killing of Hector Hernandez Comments Feed" href="https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-132758140-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-132758140-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-132758140-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fullertonobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- fullertonobserver.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Georgia, serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Georgia, serif;font-size:14px;}</style>
<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}
.countdown_rtl{direction:rtl}
.countdown_holding span{background-color:#ccc}
.countdown_row{clear:both;width:100%;text-align:center}
.countdown_show1 .countdown_section{width:98%}
.countdown_show2 .countdown_section{width:48%}
.countdown_show3 .countdown_section{width:32.5%}
.countdown_show4 .countdown_section{width:24.5%}
.countdown_show5 .countdown_section{width:19.5%}
.countdown_show6 .countdown_section{width:16.25%}
.countdown_show7 .countdown_section{width:14%}
.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}
.countdown_amount{font-size:200%}
.countdown_descr{display:block;width:100%}
a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}
#countdown-preview{padding:10px}
</style>
<link rel='stylesheet' id='mec-select2-style-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.17.6' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.17.6' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-featherlight-style-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fullertonobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://fullertonobserver.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://fullertonobserver.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://fullertonobserver.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-editor-blocks-css'  href='https://fullertonobserver.com/wp-content/themes/broadsheet/styles/css/editor-blocks.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://fullertonobserver.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://fullertonobserver.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://fullertonobserver.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1615841937' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='https://fullertonobserver.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='https://fullertonobserver.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sl-css-css'  href='https://fullertonobserver.com/wp-content/plugins/stylish-links-pro/css/sl.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sl-icons-css'  href='https://fullertonobserver.com/wp-content/plugins/stylish-links-pro/options/assets/css/vendor/elusive-icons/elusive-icons.css?ver=5.7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://fullertonobserver.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://fullertonobserver.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css'  href='https://fullertonobserver.com/wp-content/plugins/woo-custom-product-addons/assets/css/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.1.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.1.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='bc_ultimate_atc_-frontend-bundle-style-css'  href='https://fullertonobserver.com/wp-content/plugins/custom-add-to-cart-button-for-woocommerce/bundle/css/bc-uatc-front.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://fullertonobserver.com/wp-content/themes/broadsheet/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-css'  href='https://fullertonobserver.com/wp-content/themes/broadsheet-child/style.css?ver=1.15.5.1577087567' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://fullertonobserver.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://fullertonobserver.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='https://fullertonobserver.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://fullertonobserver.com/wp-content/plugins/newsletter/style.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://fullertonobserver.com/wp-content/tablepress-combined.min.css?ver=5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-custom-add-to-cart-css'  href='https://fullertonobserver.com/wp-content/plugins/woo-custom-add-to-cart-button/assets/css/wc-custom-add-to-cart.min.css?ver=1.1.1' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://fullertonobserver.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://fullertonobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5.2' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://fullertonobserver.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210219' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/fullertonobserver.com\/wp-admin\/admin-ajax.php","fes_nonce":"b79a85f8ee","current_year":"2021","current_month":"03","datepicker_format":"yy-mm-dd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.17.6' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.17.6' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://fullertonobserver.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.4' id='wpautoterms_base-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/fullertonobserver.com","hash_tracking":"false","ua":"UA-132758140-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202112.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/themes/broadsheet/js/slider.js?ver=1.2' id='broadsheet-script-slider-js'></script>
<script type='text/javascript' id='broadsheet-script-main-js-extra'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/themes/broadsheet/js/main.js?ver=1.0' id='broadsheet-script-main-js'></script>
<script type='text/javascript' id='pw-gift-cards-js-extra'>
/* <![CDATA[ */
var pwgc = {"ajaxurl":"\/wp-admin\/admin-ajax.php","denomination_attribute_slug":"gift-card-amount","other_amount_prompt":"Other amount","reload_key":"pw_gift_card_reload_number","decimal_places":"2","decimal_separator":".","thousand_separator":",","max_message_characters":"500","balance_check_icon":"<i class=\"fas fa-cog fa-spin fa-3x\"><\/i>","allow_multiple_recipients":"yes","i18n":{"custom_amount_required_error":"Required","debit_amount_prompt":"Amount to debit?","debit_note_prompt":"Note","min_amount_error":"Minimum amount is &#36;","max_amount_error":"Maximum amount is &#36;","invalid_recipient_error":"The \"To\" field should only contain email addresses. The following recipients do not look like valid email addresses:","previousMonth":"Previous Month","nextMonth":"Next Month","jan":"January","feb":"February","mar":"March","apr":"April","may":"May","jun":"June","jul":"July","aug":"August","sep":"September","oct":"October","nov":"November","dec":"December","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday"},"nonces":{"check_balance":"6891bc9a54","debit_balance":"1bc4ccc4c4","apply_gift_card":"2ff0605151","remove_card":"81361d3b76"}};
/* ]]> */
</script>
<script src="https://fullertonobserver.com/wp-content/plugins/pw-gift-cards/assets/js/pw-gift-cards.js?ver=1.271" defer="defer" type="text/javascript"></script>
<link rel="https://api.w.org/" href="https://fullertonobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fullertonobserver.com/wp-json/wp/v2/posts/56632" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fullertonobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fullertonobserver.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paCSmq-eJq' />
<link rel="alternate" type="application/json+oembed" href="https://fullertonobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffullertonobserver.com%2F2021%2F03%2F25%2Fcoalition-protests-fullerton-police-killing-of-hector-hernandez%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fullertonobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffullertonobserver.com%2F2021%2F03%2F25%2Fcoalition-protests-fullerton-police-killing-of-hector-hernandez%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: Subscription Drive -->
<?php if(function_exists('ditty_news_ticker')){ditty_news_ticker(55851);} ?>

<!-- /end HFCM by 99 Robots -->
          <meta name="omnisend-site-verification" content="5f6a9e968a48f71314fcee63" />


        <style>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</style>

    <style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000000;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fefeff; }
</style>
	<link rel="amphtml" href="https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/amp/"><link rel="icon" href="https://fullertonobserver.com/wp-content/uploads/2020/03/cropped-observerlogo2_upscaled_image_x4-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://fullertonobserver.com/wp-content/uploads/2020/03/cropped-observerlogo2_upscaled_image_x4-200x200.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fullertonobserver.com/wp-content/uploads/2020/03/cropped-observerlogo2_upscaled_image_x4-200x200.jpg" />
<meta name="msapplication-TileImage" content="https://fullertonobserver.com/wp-content/uploads/2020/03/cropped-observerlogo2_upscaled_image_x4-300x300.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://fullertonobserver.com/?custom-css=fa945a2fc7" />
		<style type="text/css" title="dynamic-css" class="options-output">a.stylish-link, li.stylish-link > a{color:#000000;}a.stylish-link, li.stylish-link > a{background-color:transparent;}a.stylish-link i, li.stylish-link > a i{color:#dd9fb0;}a.stylish-link:hover, li.stylish-link > a:hover{background-color:transparent;}a.stylish-link:hover i, li.stylish-link > a:hover i{color:#dd3360;}</style>
			<!-- Jetpack Google Analytics -->
			<script>
				window.ga = window.ga || function(){ ( ga.q = ga.q || [] ).push( arguments ) }; ga.l=+new Date;
				ga( 'create', 'UA-132758140-1', 'auto' );
				ga( 'require', 'ec' );
				
			</script>
			<script async src='https://www.google-analytics.com/analytics.js'></script>
			<!-- End Jetpack Google Analytics -->
		

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40908204-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-40908204-2');
</script>
	
</head>

<body class="post-template-default single single-post postid-56632 single-format-standard custom-background wp-embed-responsive theme-broadsheet sl-hide-outline-hover sl-animate-underline-vanish-center sl-icon-external-el-share-alt sl-icon-anchor-el-chevron-down sl-icon-file-el-file woocommerce-no-js bc-uatc-style-shopee bc-uatc-custom-button fpt-template-broadsheet singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-inactive themes-category-summaries-inactive themes-has-featured-posts themes-has-primary-content wc-add-to-cart-icon aa-prefix-fulle-">

<div class="container hfeed">

	<header class="masthead" role="banner">

		
		<div class="branding">

<a href="https://fullertonobserver.com/" class="site-logo-link" rel="home" itemprop="url"></a>
			<h1 class="logo">
				<a href="https://fullertonobserver.com/" title="Home">
					Fullerton Observer				</a>
			</h1>

			<h2 class="description">
				FULLERTON&#039;S ONLY INDEPENDENT NEWS &#8211; Est. 1978 &#8211; YEAR 43			</h2>


		</div>

		<form method="get" class="searchform" action="https://fullertonobserver.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>

	</header>

			<a href="https://fullertonobserver.com/" title="Fullerton Observer" rel="home" class="header-image">
			<img src="https://fullertonobserver.com/wp-content/uploads/2019/01/cropped-screenhunter-20-2-1.png" width="1140" height="140" alt="" />
		</a>

	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<h3 class="menu-toggle">Menu</h3>
<div class="menu-primary-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-24060" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24060"><a href="https://fullertonobserver.com/tag/covid-19/">COVID-19 Posts</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32"><a href="https://fullertonobserver.com/category/local-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-2437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2437"><a href="https://fullertonobserver.com/category/local-news/">News</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://fullertonobserver.com/category/local-government-news/">Government</a></li>
	<li id="menu-item-2439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2439"><a href="https://fullertonobserver.com/category/education-news/">Education</a></li>
	<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592"><a href="https://fullertonobserver.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="https://fullertonobserver.com/category/regional/">Region</a></li>
	<li id="menu-item-2440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2440"><a href="https://fullertonobserver.com/category/community-submission/">Community Submissions</a></li>
	<li id="menu-item-2438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2438"><a href="https://fullertonobserver.com/category/the-downtown-report/">Downtown</a></li>
	<li id="menu-item-2441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2441"><a href="https://fullertonobserver.com/category/local-business/">Business</a></li>
</ul>
</li>
<li id="menu-item-56583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56583"><a href="https://www.youtube.com/channel/UCWzMbEg6PXk9-V4sEKZLgZQ">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-2831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2831"><a href="https://www.youtube.com/channel/UCWzMbEg6PXk9-V4sEKZLgZQ">Fullerton Observer Video Channel</a></li>
	<li id="menu-item-2830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2830"><a href="https://www.youtube.com/channel/UCBH6THuTKER5TrjoSRjw0ww/videos">Emerson Little Video Channel</a></li>
</ul>
</li>
<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="https://fullertonobserver.com/category/arts/">Arts</a></li>
<li id="menu-item-1233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1233"><a href="https://fullertonobserver.com/e-edition-2019/">E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-1929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1929"><a href="https://fullertonobserver.com/current-e-edition/">E-Edition Current</a></li>
	<li id="menu-item-48712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48712"><a href="https://fullertonobserver.com/e-edition-2021/">E-Edition 2021</a></li>
	<li id="menu-item-17968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17968"><a href="https://fullertonobserver.com/e-edition-2020/">E-Edition 2020</a></li>
	<li id="menu-item-1319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1319"><a href="https://fullertonobserver.com/e-edition-2019/">E-Edition 2019</a></li>
	<li id="menu-item-1320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320"><a href="https://fullertonobserver.com/e-edition-2018/">E-Edition 2018</a></li>
	<li id="menu-item-1695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1695"><a href="https://fullertonobserver.com/e-edition-2017/">E-Edition 2017</a></li>
	<li id="menu-item-1784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1784"><a href="https://fullertonobserver.com/2016-e-edition/">E-Edition 2016</a></li>
	<li id="menu-item-1923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1923"><a href="https://fullertonobserver.com/e-edition-2015/">E-Edition 2015</a></li>
	<li id="menu-item-2120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2120"><a href="https://fullertonobserver.com/e-edition-2014/">E-Edition 2014</a></li>
</ul>
</li>
<li id="menu-item-1358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1358"><a href="https://fullertonobserver.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-938"><a href="https://fullertonobserver.com/my-account/">My account</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1363"><a href="https://fullertonobserver.com/print/">Print Subscription</a></li>
<li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-454"><a href="https://fullertonobserver.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13774" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13774"><a href="https://fullertonobserver.com/2018/12/10/a-brief-history-of-the-fullerton-observer/">A Brief History of the Fullerton Observer</a></li>
	<li id="menu-item-1786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1786"><a href="https://fullertonobserver.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-44705" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-44705"><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="2KVA7AXETYGZC" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_SM.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form>
</li>
</ul></div>		</div>
	</nav>

	<div class="main">
	<div class="main-content">
<article id="post-56632" class="post-56632 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-featured-content tag-fullerton-police-department tag-hector-hernandez tag-newslettertopstory tag-police-shooting tag-use-of-force">
<a href="https://fullertonobserver.com/category/local-news/" class="post-lead-category">Local News</a>
<h1 class="title">Coalition Protests Fullerton Police Killing of Hector Hernandez</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://fullertonobserver.com/author/fullertonrag/" title="View all posts by Matthew Leslie" rel="author">Matthew Leslie</a></span> <span class="text-on">on</span> <a href="https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/" title="12:09 pm" rel="bookmark"><time class="entry-date" datetime="2021-03-25T12:09:44-07:00">March 25, 2021</time></a>		<span class="sep">&bull;</span> <span class="commentcount">( <a href="https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/#respond">Leave a comment</a> )</span>
	</div>
	<section class="entry">
<html><body><p class="p1">Over 30 supporters of Fullerton resident Hector Hernandez who <a target="_blank" href="https://fullertonobserver.com/2020/07/30/family-of-fullerton-man-threatens-lawsuit-over-police-shooting-death/" class="stylish-link">was shot and killed by Fullerton police last May</a>, held a protest on Tuesday, March 16 to demand justice for what they say was an unwarranted killing. It is the latest of several protests by friends, family, neighbors, and others who insist that Hernandez was complying with police demands and should not have been killed. Police had been called following a reported altercation at the Hernandez home on the evening of May 27. Hector Hernandez, 34, had fired a gun inside the home on the 3600 block of West Ave. during what was reported as a domestic violence call. However, he was not armed with the gun when he tried to surrender to Fullerton Police. As officers ordered him to the ground in front of his house, they also released a police dog, who Hernandez stabbed with a work knife he retrieved from a pocket as the dog pulled him down. Corporal Jonathan Ferrell, the dog’s K9 handler, immediately shot Hernandez twice, killing him.</p>
<div id="attachment_56636" style="width: 1810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-56636" data-attachment-id="56636" data-permalink="https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/img_2902/" data-orig-file="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_2902.jpg" data-orig-size="1800,1177" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615830472&quot;,&quot;copyright&quot;:&quot;Copyright 2021. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00079999997978905&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2902" data-image-description="" data-medium-file="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_2902-300x196.jpg" data-large-file="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_2902-1024x670.jpg" loading="lazy" class="wp-image-56636 size-full" src="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_2902.jpg" alt="" width="1800" height="1177" srcset="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_2902.jpg 1800w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_2902-300x196.jpg 300w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_2902-1024x670.jpg 1024w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_2902-768x502.jpg 768w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_2902-1536x1004.jpg 1536w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_2902-1200x785.jpg 1200w" sizes="(max-width: 1800px) 100vw, 1800px"><p id="caption-attachment-56636" class="wp-caption-text">Kelly Jade Williams (center left) stands with fellow protestors in front of Fullerton City Hall calling for justice for Hector Hernandez. Photo by Grace Widyatmadja.</p></div>
<p class="p1">Neighbor Bill Brown, who lives four houses away from the Hernandez home and witnessed the shooting, faulted the Fullerton Police Department not only for what he considered unnecessarily heavy-handed tactics, but also for the department’s behavior following the incident. “So many lies, one after the other,” he said to the crowd through a megaphone at this protest.</p><div class="fulle-middle-of-content" style="float: right; " id="fulle-496729026"><div class="fulle-adlabel">  </div><p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<div data-pm-slice="1 1 []" data-en-clipboard="true"><b>Protect local journalism – <span style="color: #99cc00;">we are in the middle of our Spring subscription drive</span> &#8211; please subscribe to the print edition of the Fullerton Observer and help us meet our goal of 100 new subscriptions this Spring. </b>Our online edition is free, but we depend on print subscriptions from readers.  Annual subscription is only $35/year. <span class="contributions__highlight">It only takes a minute &#8211; <a class="maxbutton-4 maxbutton maxbutton-click-here-to-subscribe" title="Click Here To Subscribe" href="https://fullertonobserver.com/product-category/print-subscriptions/"><span class='mb-text'>Click Here To Subscribe</span></a>. Thank you for your support for the Fullerton Observer. <a href="https://fullertonobserver.com/current-e-edition/">Click here to view a copy of the print edition.</a></span></div>
<div data-pm-slice="1 1 []" data-en-clipboard="true"></div>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
</div><br style="clear: both; display: block; float: none;"/>
<p class="p1">The protest is the latest of several, beginning in July 2020, but Fullerton supporters were joined this time by representatives from other civil rights and police reform groups, including Jennifer Rojas of the American Civil Liberties Union Southern California. The coalition claims endorsement by 21 different advocacy groups, including four from Cal State Fullerton.</p>
<div id="attachment_56637" style="width: 1810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-56637" data-attachment-id="56637" data-permalink="https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/processed-with-vsco-with-a6-preset-5/" data-orig-file="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_2923.jpg" data-orig-size="1800,964" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;created_timestamp&quot;:&quot;1615831010&quot;,&quot;copyright&quot;:&quot;Copyright 2021. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Processed with VSCO with a6 preset" data-image-description="" data-medium-file="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_2923-300x161.jpg" data-large-file="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_2923-1024x548.jpg" loading="lazy" class="wp-image-56637 size-full" src="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_2923.jpg" alt="" width="1800" height="964" srcset="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_2923.jpg 1800w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_2923-300x161.jpg 300w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_2923-1024x548.jpg 1024w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_2923-768x411.jpg 768w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_2923-1536x823.jpg 1536w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_2923-1200x643.jpg 1200w" sizes="(max-width: 1800px) 100vw, 1800px"><p id="caption-attachment-56637" class="wp-caption-text">Protestors gather in front of Fullerton City Hall before the March 16 Fullerton City Council meeting to call for justice for Hector Hernandez. Hernandez was shot and killed in May 2020 in front of his home by a Fullerton Police Officer. Photo by Grace Widyatmadja.</p></div>
<p class="p1">The ACLU co-sponsored <a target="_blank" href="https://post.ca.gov/Use-of-Force-Standards" class="stylish-link">AB392</a>, a State bill signed into law by Gov. Gavin Newsom in 2019 that restricts police use of deadly force to situations where there is no other alternative, and only when there is a threat of imminent harm. She said that the ACLU does not believe Hernandez should have been killed. “We believe that if Fullerton had a strong Use of Force policy, Hector Hernandez would be alive today,” she said. Fullerton’s Use of Force Policy was updated on October 28, 2020 to reflect the State legislation, citing a determination by Lexipol, with whom the city of Fullerton contracts.</p>
<p class="p1">Rojas also decried the influence of the private firm <a target="_blank" href="http://www.lexipol.com" class="stylish-link">Lexipol</a> over police departments and city governments. Lexipol is an Irvine-based consultant used to formulate public policy for Fullerton and other municipalities and public safety organizations across the country. Lexipol lobbied against the passage of AB392, she said, saying that the firm was founded by attorneys who represent police officers accused of excessive force. According to Lexipol’s website, “Many community members assume the federal or state government creates policy for law enforcement agencies; in fact, agencies are left on their own to interpret legislation and case law, write policies, and keep up with changing laws, regulations, and court decisions. Nearly half of law enforcement agencies in the U.S. employ 10 or fewer full-time officers…Policy development and maintenance is simply not something most agencies have resources to do effectively.” The Fullerton Police Department employs over 125 sworn police officers as well as other non-sworn personnel. (A current blog entry entitled “<a target="_blank" href="https://www.lexipol.com/resources/blog/k9-deployment-and-bite-duration-were-proper/" class="stylish-link">K9 Deployment and Bite Duration Were Proper</a>” on Lexipol’s website highlights a court decision confirming as proper the use of a police dog in arresting a drunk driving suspect—also named Hernandez— in Gilbert, AZ.)</p>
<p class="p1">On the day of the protest, Carolina Mendez, President of the CSUF College Progressives, published <a target="_blank" href="https://voiceofoc.org/2021/03/mendez-still-here-our-communitys-call-to-end-deadly-policing-practices" class="stylish-link">an editorial</a> on the Voice of OC website calling for Orange County District Attorney Todd Spitzer to prosecute Cpl. Ferrell for killing Hector Hernandez.</p>
<div id="attachment_56639" style="width: 1810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-56639" data-attachment-id="56639" data-permalink="https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/processed-with-vsco-with-a6-preset-6/" data-orig-file="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3133.jpg" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;created_timestamp&quot;:&quot;1615831998&quot;,&quot;copyright&quot;:&quot;Copyright 2021. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Processed with VSCO with a6 preset" data-image-description="" data-medium-file="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3133-300x200.jpg" data-large-file="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3133-1024x683.jpg" loading="lazy" class="wp-image-56639 size-full" src="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3133.jpg" alt="" width="1800" height="1200" srcset="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3133.jpg 1800w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3133-300x200.jpg 300w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3133-1024x683.jpg 1024w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3133-768x512.jpg 768w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3133-391x260.jpg?crop=1 391w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3133-1536x1024.jpg 1536w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3133-1200x800.jpg 1200w" sizes="(max-width: 1800px) 100vw, 1800px"><p id="caption-attachment-56639" class="wp-caption-text">Protestors march across Highland Avenue from the Fullerton Police station to Fullerton City Hall chanting “No justice, no peace. No racist police” and “Justice for Hector.” Photo by Grace Widyatmadja.</p></div>
<p class="p1">The gathered crowd chanted, “No justice, no peace, no racist police” with CSUF student Ileana Lugo, who then led them on a short march to Fullerton Police Headquarters across Highland Ave. to the east, and then back to City Hall entrance.</p>
<p class="p1">Upon their return, Lugo accused police of “using funding we pay for to murder, brutalize, and incarcerate us.” “We have stood by and waited for police departments to figure this out,” she said. “But now it is “time to question the effectiveness of policing.”</p>
<p class="p1">A Facebook group, <a target="_blank" href="https://www.facebook.com/groups/1081861228990276" class="stylish-link">Justice for Hector Hernandez</a>, has 155 members.</p>
<p class="p1">Other speakers suggested alternatives to policing. “We can create alternate crisis teams. Who can protect our community better than ourselves?” Bulmaro “Boomer” Vicente, a community organizer with Chicanos Unidos said.</p>
<p class="p1">Another speaker Pablo Gomez said, “There’s no recourse for these officers, so they’re not afraid to pull the trigger.”</p>
<div id="attachment_56641" style="width: 1810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-56641" data-attachment-id="56641" data-permalink="https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/processed-with-vsco-with-a6-preset-7/" data-orig-file="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3160.jpg" data-orig-size="1800,1026" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;created_timestamp&quot;:&quot;1615832163&quot;,&quot;copyright&quot;:&quot;Copyright 2021. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Processed with VSCO with a6 preset" data-image-description="" data-medium-file="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3160-300x171.jpg" data-large-file="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3160-1024x584.jpg" loading="lazy" class="wp-image-56641 size-full" src="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3160.jpg" alt="" width="1800" height="1026" srcset="https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3160.jpg 1800w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3160-300x171.jpg 300w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3160-1024x584.jpg 1024w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3160-768x438.jpg 768w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3160-1536x876.jpg 1536w, https://fullertonobserver.com/wp-content/uploads/2021/03/IMG_3160-1200x684.jpg 1200w" sizes="(max-width: 1800px) 100vw, 1800px"><p id="caption-attachment-56641" class="wp-caption-text">Mike Rodriguez speaks to protestors gathered in front of Fullerton City Hall before the March 16 Fullerton City Council meeting to call for justice for Hector Hernandez. Photo by Grace Widyatmadja.</p></div>
<p class="p1">Local activist Mike Rodriguez said the groups had sent letters to members of the Fullerton City Council with four immediate demands: 1) Fire Cpl. Ferrell, the officer who shot Hernandez, 2) release all unedited footage from the body-worn cameras of all officers on the scene, 3) end the City’s contract with Lexipol and, 4) set up a task force to examine FPD’s budget by the end of April. Rodriguez also called for “an empowered” commission to oversee the Fullerton Police Department. Local activists formulated a plan for such a commission in the wake of the Kelly Thomas death, but were rebuffed by a majority of the City Council at the time.</p>
<p class="p1">Hernandez’s family has filed a wrongful death lawsuit against the City, but the suit has been staid by the court pending the end of investigations of the incident. The family is represented by the law firm of Garo Mardirossian and Associates, who also represented Ron Thomas, the father of Kelly Thomas, in a civil suit against the City. The killing of Kelly Thomas by Fullerton police ten years ago brought international attention to the City’s police force and its tactics, resulting in the resignation of Chief Michael Sellers and a multi-million dollar settlement with Thomas’s family.</p>
<p class="p1">In prior interviews with <em>The Observer</em>, Mardirossain has complained that the Orange County coroner will not release their autopsy report of Hector Hernandez because the Orange County District Attorney is still investigating the case. Days after the March 16 protest, OC D.A. Todd Spitzer would not comment to <em>The Observer</em> on the investigation itself but confirmed that it is ongoing saying that such investigations generally take “up to a year” to complete. Sptizer also said that it is the department’s policy to preserve samples of tissue, blood, and other bodily fluids for families of the deceased who indicate they would like to have their own independent autopsies performed. He invited lawyers representing Hernandez’s family to call him directly at his office.</p>
<p class="p1">Fullerton police maintain that they have released all relevant body camera video and audio from the scene in the form of a <a target="_blank" href="https://www.youtube.com/watch?v=eqONr02vrpg" class="stylish-link">Critical Incident Community video</a> narrated by FPD Chief Robert Dunn and Lt. Jon Radus. Activists and Maridrossian argue that State law requires FPD to release all unedited video and audio from the body cameras of all officers on the scene, not just that found in the video released by FPD. <a target="_blank" href="https://leginfo.legislature.ca.gov/faces/billTextClient.xhtml?bill_id=201720180SB1421" class="stylish-link">SB1421, “The Right to Know Act,”</a> took effect on January 1, 2019. This law requires the release of police records—including audio and video—related to incidents where an officer has fired a gun, committed a sexual assault, or has engaged in dishonest investigation.</p>
<p class="p1">Theresa Smith, whose son Caesar Ray Cruz was shot and killed by Anaheim police in 2011, said she had been fighting for 11 years for police accountability. “It really makes me mad that we are still doing this.” She spoke about children being teased at school because their fathers had been killed by police. “I’m tired. I just want to stay home,” she said. “But when I hear about it, I can’t go home.”</p></body></html><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/" data-text="Coalition Protests Fullerton Police Killing of Hector Hernandez"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffullertonobserver.com%2F2021%2F03%2F25%2Fcoalition-protests-fullerton-police-killing-of-hector-hernandez%2F&#038;media=https%3A%2F%2Ffullertonobserver.com%2Fwp-content%2Fuploads%2F2021%2F03%2FIMG_3133.jpg&#038;description=Coalition%20Protests%20Fullerton%20Police%20Killing%20of%20Hector%20Hernandez" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="fulle-at-the-bottom" style="margin-left: auto; margin-right: auto; text-align: center; " id="fulle-936770165"><div class="fulle-adlabel">  </div><p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<div data-pm-slice="1 1 []" data-en-clipboard="true"><b>Protect local journalism – <span style="color: #99cc00;">we are in the middle of our Spring subscription drive</span> &#8211; please subscribe to the print edition of the Fullerton Observer and help us meet our goal of 100 new subscriptions this Spring. </b>Our online edition is free, but we depend on print subscriptions from readers.  Annual subscription is only $35/year. <span class="contributions__highlight">It only takes a minute &#8211; <a class="maxbutton-4 maxbutton maxbutton-click-here-to-subscribe" title="Click Here To Subscribe" href="https://fullertonobserver.com/product-category/print-subscriptions/"><span class='mb-text'>Click Here To Subscribe</span></a>. Thank you for your support for the Fullerton Observer. <a href="https://fullertonobserver.com/current-e-edition/">Click here to view a copy of the print edition.</a></span></div>
<div data-pm-slice="1 1 []" data-en-clipboard="true"></div>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
</div>	<div class="taxonomies">
		<p class="tax-categories taxonomy">
Categories: <a href="https://fullertonobserver.com/category/local-news/" rel="category tag">Local News</a>		</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://fullertonobserver.com/tag/featured-content/" rel="tag">Featured Content</a>, <a href="https://fullertonobserver.com/tag/fullerton-police-department/" rel="tag">Fullerton Police Department</a>, <a href="https://fullertonobserver.com/tag/hector-hernandez/" rel="tag">Hector Hernandez</a>, <a href="https://fullertonobserver.com/tag/newslettertopstory/" rel="tag">NewsletterTopStory</a>, <a href="https://fullertonobserver.com/tag/police-shooting/" rel="tag">police shooting</a>, <a href="https://fullertonobserver.com/tag/use-of-force/" rel="tag">use of force</a></p>	</div>
	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://fullertonobserver.com/2021/03/24/fullerton-friendship-trees-have-roots-in-sister-city-program/" rel="prev">Fullerton Friendship Trees Have Roots in Sister City Program</a></span>
	</div>
</nav>
<section class="content-comments">

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=157028790&#038;postid=56632&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e9b7d032d16d330ff304f608eb3695280cb2b2d4#parent=https%3A%2F%2Ffullertonobserver.com%2F2021%2F03%2F25%2Fcoalition-protests-fullerton-police-killing-of-hector-hernandez%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="woocommerce_products-7" class="widget woocommerce widget_products"><div class="widget-wrap"><ul class="product_list_widget"><li>
	
	<a href="https://fullertonobserver.com/product/gift-card/">
		<img width="150" height="150" src="https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-150x150.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-150x150.png 150w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-100x100.png 100w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-300x300.png 300w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-400x400.png 400w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-200x200.png 200w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-120x120.png 120w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-360x360.png 360w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-50x50.png 50w, https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card.png 512w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="16760" data-permalink="https://fullertonobserver.com/?attachment_id=16760" data-orig-file="https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card.png" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pw-gift-card" data-image-description="" data-medium-file="https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card-300x300.png" data-large-file="https://fullertonobserver.com/wp-content/uploads/2019/12/pw-gift-card.png" />		<span class="product-title">Fullerton Observer 1 Year Print Subscription Gift Card</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>35.00</bdi></span>
	</li>
</ul></div></section><section class="widget fulle-widget"><div class="widget-wrap"><div id="fulle-1589193479"><div class="fulle-adlabel">  </div><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; " id="fulle-187586455"><a href="http://www.christiansciencefullerton.com/" target="_blank"><img src="https://fullertonobserver.com/wp-content/uploads/2020/03/2021-March-OBSERVER-lecture.jpg" alt=""  width="360" height="180"  style="display: inline-block;" /></a></div><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; " id="fulle-384419411"><img src="https://fullertonobserver.com/wp-content/uploads/2020/04/StrongBuilders6tiny.jpeg" alt=""  width="125" height="125"  style="display: inline-block;" /></div><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; " id="fulle-2019393394"><a href="https://www.mcaulaywallace.com" target="_blank"><img src="https://fullertonobserver.com/wp-content/uploads/2020/04/McAWmidApril2020Ad.jpeg" alt=""  width="414" height="558"  style="display: inline-block;" /></a></div><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; " id="fulle-1741994873"><a href="http://caprishoes.com/" target="_blank"><img src="https://fullertonobserver.com/wp-content/uploads/2019/01/Capri-We-Moved-ad-3.jpg" alt=""  width="360" height="180"  style="display: inline-block;" /></a></div><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; " id="fulle-2019291057"><a href="http://pacificcoastlandscaping.com" target="_blank"><img src="https://fullertonobserver.com/wp-content/uploads/2019/10/PCLandscape_Ad.jpg" alt=""  width="378" height="288"  style="display: inline-block;" /></a></div><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; " id="fulle-78119995"><a href="https://www.australianswimschool.com/" target="_blank"><img src="https://fullertonobserver.com/wp-content/uploads/2019/06/AustrailianSwimSchoolBwebtest-1.jpg" alt=""  width="378" height="288"  style="display: inline-block;" /></a></div></div></div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="newsletterwidget-5" class="widget widget_newsletterwidget"><div class="widget-wrap"><h3 class="widgettitle">FREE weekly newsletter</h3><div class="tnp tnp-widget"><form method="post" action="https://fullertonobserver.com/?na=s">

<input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-email"><label for="tnp-email">Email</label>
<input class="tnp-email" type="email" name="ne" value="" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div></div></section><section id="top-posts-3" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Most Popular</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://fullertonobserver.com/2020/07/07/the-california-native-american-genocide/" title="The California Native American Genocide" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/fullertonobserver.com/wp-content/uploads/2020/07/MurderState.jpeg?resize=40%2C40&#038;ssl=1" alt="The California Native American Genocide" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fullertonobserver.com/2020/07/07/the-california-native-american-genocide/" title="The California Native American Genocide" class="bump-view" data-bump-view="tp">The California Native American Genocide</a>
							</div>
													</li>
										<li>
						<a href="https://fullertonobserver.com/2021/03/24/fullerton-friendship-trees-have-roots-in-sister-city-program/" title="Fullerton Friendship Trees Have Roots in Sister City Program" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/fullertonobserver.com/wp-content/uploads/2021/03/Friendship-Tree-from-Morelia-Mexico.jpg?resize=40%2C40&#038;ssl=1" alt="Fullerton Friendship Trees Have Roots in Sister City Program" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fullertonobserver.com/2021/03/24/fullerton-friendship-trees-have-roots-in-sister-city-program/" title="Fullerton Friendship Trees Have Roots in Sister City Program" class="bump-view" data-bump-view="tp">Fullerton Friendship Trees Have Roots in Sister City Program</a>
							</div>
													</li>
										<li>
						<a href="https://fullertonobserver.com/2021/03/23/assemblywoman-sharon-quirk-silva-hosts-stop-asian-hate-press-conference/" title="Assemblywoman Sharon Quirk-Silva hosts ‘Stop Asian Hate’ Press Conference" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/fullertonobserver.com/wp-content/uploads/2021/03/IMG_8913.jpg?resize=40%2C40&#038;ssl=1" alt="Assemblywoman Sharon Quirk-Silva hosts ‘Stop Asian Hate’ Press Conference" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fullertonobserver.com/2021/03/23/assemblywoman-sharon-quirk-silva-hosts-stop-asian-hate-press-conference/" title="Assemblywoman Sharon Quirk-Silva hosts ‘Stop Asian Hate’ Press Conference" class="bump-view" data-bump-view="tp">Assemblywoman Sharon Quirk-Silva hosts ‘Stop Asian Hate’ Press Conference</a>
							</div>
													</li>
										<li>
						<a href="https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/" title="Coalition Protests Fullerton Police Killing of Hector Hernandez" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i2.wp.com/fullertonobserver.com/wp-content/uploads/2021/03/IMG_3133.jpg?resize=40%2C40&#038;ssl=1" alt="Coalition Protests Fullerton Police Killing of Hector Hernandez" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fullertonobserver.com/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/" title="Coalition Protests Fullerton Police Killing of Hector Hernandez" class="bump-view" data-bump-view="tp" aria-current="page">Coalition Protests Fullerton Police Killing of Hector Hernandez</a>
							</div>
													</li>
					</ul>
</div></section><section id="archives-6" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle">Archives</h3><nav role="navigation" aria-label="Archives">
			<ul>
					<li><a href='https://fullertonobserver.com/2021/03/'>March 2021</a></li>
	<li><a href='https://fullertonobserver.com/2021/02/'>February 2021</a></li>
	<li><a href='https://fullertonobserver.com/2021/01/'>January 2021</a></li>
	<li><a href='https://fullertonobserver.com/2020/12/'>December 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/11/'>November 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/10/'>October 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/09/'>September 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/08/'>August 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/07/'>July 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/06/'>June 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/05/'>May 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/04/'>April 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/03/'>March 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/02/'>February 2020</a></li>
	<li><a href='https://fullertonobserver.com/2020/01/'>January 2020</a></li>
	<li><a href='https://fullertonobserver.com/2019/12/'>December 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/11/'>November 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/10/'>October 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/09/'>September 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/08/'>August 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/07/'>July 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/06/'>June 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/05/'>May 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/04/'>April 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/03/'>March 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/02/'>February 2019</a></li>
	<li><a href='https://fullertonobserver.com/2019/01/'>January 2019</a></li>
	<li><a href='https://fullertonobserver.com/2018/12/'>December 2018</a></li>
	<li><a href='https://fullertonobserver.com/2018/11/'>November 2018</a></li>
	<li><a href='https://fullertonobserver.com/2018/10/'>October 2018</a></li>
	<li><a href='https://fullertonobserver.com/2018/09/'>September 2018</a></li>
			</ul>

			</nav></div></section><section id="media_video-14" class="widget widget_media_video"><div class="widget-wrap"><h3 class="widgettitle">The City&#8217;s Barrancas and Floods in Fullerton&#8217;s Past</h3><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-56632-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/ps8EQ8bwH9M?_=1" /><a href="https://youtu.be/ps8EQ8bwH9M">https://youtu.be/ps8EQ8bwH9M</a></video></div></div></section>	</aside>
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://fullertonobserver.com/category/local-news/">Local News</a> <a href="https://fullertonobserver.com/tag/downtown-fullerton/">downtown fullerton</a></li>		</ul>
		<div class="footer-credits">
<a class="privacy-policy-link" href="https://fullertonobserver.com/wpautoterms/privacy-policy/">Privacy Policy</a><span class="sep" role="separator" aria-hidden="true"> | </span>			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			<span class="sep" role="separator" aria-hidden="true"> | </span>
Theme: Broadsheet by <a href="https://prothemedesign.com/" rel="designer">Pro Theme Design</a>.		</div>
	</section>
</footer>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202112'></script>
<script src="https://fullertonobserver.agilecrm.com/stats/min/agile-min.js"></script><script>_agile.set_account("6iq4a98sd1kukkpmetennmelrt","fullertonobserver");_agile.track_page_view();_agile_execute_web_rules();</script><!--noptimize--><!--email_off--><style type='text/css'>.maxbutton-4.maxbutton.maxbutton-click-here-to-subscribe{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;width:160px;height:20px;border:2px solid #81d742;border-radius:4px 4px 4px 4px;background-color:#81d742;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-4.maxbutton.maxbutton-click-here-to-subscribe:hover{border-color:#81d742;background-color:#81d742;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-4.maxbutton.maxbutton-click-here-to-subscribe .mb-text{color:#ffffff;font-family:Tahoma;font-size:15px;text-align:center;font-style:normal;font-weight:normal;line-height:1em;box-sizing:border-box;display:block;background-color:unset;padding:2px 0px 0px 0px}.maxbutton-4.maxbutton.maxbutton-click-here-to-subscribe:hover .mb-text{color:#ffffff}@media only screen and (min-width:0px) and (max-width:480px){.maxbutton-4.maxbutton.maxbutton-click-here-to-subscribe{width:90%}.maxbutton-4.maxbutton.maxbutton-click-here-to-subscribe .mb-text{font-size:12px}}
</style><!--/email_off--><!--/noptimize-->
    <script type="text/javascript">
    //OMNISEND-SNIPPET-SOURCE-CODE-V1
    window.omnisend = window.omnisend || [];
    omnisend.push([ "accountID", "5f6a9e968a48f71314fcee63"]);
    omnisend.push([ "track", "$pageViewed"]);
    !function(){ var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src= "https://omnisrc.com/inshop/launcher-v2.js"; var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();
    //platform: woocommerce
    //plugin version: 1.7.4
    </script>

    <style type="text/css">a.stylish-link, li.stylish-link > a {background-image: linear-gradient(#ffffff,#ffffff),linear-gradient(#ffffff,#ffffff),linear-gradient(#dd3360,#dd3360)}a.stylish-link:hover, li.stylish-link > a:hover {background-image: linear-gradient(#ffffff,#ffffff),linear-gradient(#ffffff,#ffffff),linear-gradient(transparent,transparent)}a.stylish-link, li.stylish-link > a {text-shadow: 0.03em 0 #ffffff, -0.03em 0 #ffffff, 0 0.03em #ffffff, 0 -0.03em #ffffff, 0.06em 0 #ffffff, -0.06em 0 #ffffff, 0.09em 0 #ffffff, -0.09em 0 #ffffff, 0.12em 0 #ffffff, -0.12em 0 #ffffff, 0.15em 0 #ffffff, -0.15em 0 #ffffff;}a.stylish-link, li.stylish-link > a {background-size: .05em 1px,.05em 1px,1px 1px;}a.stylish-link, li.stylish-link > a {background-position:0 95%,100% 95%,0 94%;}a.stylish-link:hover, li.stylish-link > a:hover {color:#dd3360!important;}
		@keyframes underline-vanish-center {
		  0% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  100% {
		    background-size: 100% 100%,100% 100%,1px 1px;
		    -webkit-background-size: 100% 100%,100% 100%,1px 1px;
		  }
		}
		@keyframes underline-vanish-left {
		  0% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  100% {
		    background-size: .05em 100%,100% 100%,1px 1px;
		    -webkit-background-size: .05em 100%,100% 100%,1px 1px;
		  }
		}
		@keyframes underline-vanish-right {
		  0% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  100% {
		    background-size: 100% 100%,.05em 100%,1px 1px;
		    -webkit-background-size: 100% 100%,.05em 100%,1px 1px;
		  }
		}
		@keyframes underline-pulse-center {
		  0%, 100% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  50% {
		    background-size: 10% 100%,10% 100%,1px 1px;
		    -webkit-background-size: 10% 100%,10% 100%,1px 1px;
		  }
		}
		@keyframes underline-pulse-left {
		  0%, 100% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  50% {
		    background-size: .05em 100%,20% 100%,1px 1px;
		    -webkit-background-size: .05em 100%,20% 100%,1px 1px;
		  }
		}
		@keyframes underline-pulse-right {
		  0%, 100% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  50% {
		    background-size: 20% 100%,.05em 100%,1px 1px;
		    -webkit-background-size: 20% 100%,.05em 100%,1px 1px;
		  }
		}
		@keyframes underline-progress-right {
		  0%, 100% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  50% {
		    background-size: 100% 100%,.05em 100%,1px 1px;
		    -webkit-background-size: 100% 100%,.05em 100%,1px 1px;
		  }
		  51% {
		    background-size: .05em 100%,100% 100%,1px 1px;
		    -webkit-background-size: .05em 100%,100% 100%,1px 1px;
		  }
		}
		@keyframes underline-progress-left {
		  0%, 100% {
		    background-size: .05em 100%,.05em 100%,1px 1px;
		    -webkit-background-size: .05em 100%,.05em 100%,1px 1px;
		  }
		  50% {
		    background-size: .05em 100%,100% 100%,1px 1px;
		    -webkit-background-size: .05em 100%,100% 100%,1px 1px;
		  }
		  51% {
		    background-size: 100% 100%,.05em 100%,1px 1px;
		    -webkit-background-size: 100% 100%,.05em 100%,1px 1px;
		  }
		}a.stylish-link, 
li.stylish-link > a { 
    /* applies to all links that are set to be styled by the plugin */
    
    box-shadow:none;
    /* ... */

}
a.stylish-link i, 
li.stylish-link > a i { 
    /* applies to icons within the styled links */
    
    font-size:60%;
    /* ... */

}</style>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fullertonobserver.com\/2021\/03\/25\/coalition-protests-fullerton-police-killing-of-hector-hernandez\/":56632};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2021/03/25/coalition-protests-fullerton-police-killing-of-hector-hernandez/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://fullertonobserver.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='mediaelement-css'  href='https://fullertonobserver.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://fullertonobserver.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=5.17.6' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=5.17.6' id='mec-featherlight-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.17.6' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.17.6' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.17.6' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.17.6' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.17.6' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1615841937' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3' id='document-gallery-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/jquery.finalTilesGallery.js?ver=3.4.22' id='finalTilesGallery-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/omnisend-connect/assets/js/omnisend-front-script.js?1616713363&#038;ver=1.0.0' id='omnisend-front-script.js-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/stylish-links-pro/js/sl.js?ver=5.7' id='sl-js-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.1.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1fd4970cd4496b3a82f35563b7c3c22c","fragment_name":"wc_fragments_1fd4970cd4496b3a82f35563b7c3c22c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.1.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='bc_ultimate_atc_-frontend-bundle-handler-js-extra'>
/* <![CDATA[ */
var bc_uatc_settings = {"text":"","variableText":"","groupedText":"","externalText":"","wooBookingText":"","textSize":"","textSizeUnit":"","iconFontSize":"","iconFontSizeUnit":"","icon":"","loadingIcon":"","addedIcon":"","iconPosition":"","initialImage":"","loadingImage":"","addedImage":"","imagePosition":"before","buttonWidth":"","buttonWidthUnit":"","buttonHeight":"","buttonHeightUnit":"","buttonBackgroundType":"solid","buttonIconPosition":"before","buttonSolidBackgroundColor":"","buttonIconColor":"","buttonSolidTextColor":"","useCustomButtonSizes":"false","buttonDisplayBlock":"false","useCustomBackground":"false","useCustomPadding":"false","enableAjaxProductPage":"false","useCustomMargin":"false","useCustomBorderRadius":"false","buttonSolidHoverBackgroundColor":"","buttonSolidHoverTextColor":"","buttonGradientFirstBackgroundColor":"","buttonGradientSecondBackgroundColor":"","buttonGradientHoverFirstBackgroundColor":"","buttonGradientHoverSecondBackgroundColor":"","buttonGradientDegree":"","buttonGradientHoverDegree":"","buttonGradientTextColor":"","buttonGradientHoverTextColor":"","style":"bc-uatc-style-shopee","displayAddMinus":"false","showQuantityBoxShopPage":"false","useATCQuantityStyle":"false","quantityFloat":"","minusAddWidth":"","minusAddHeight":"","buttonMarginTop":"","buttonMarginBottom":"","buttonMarginLeft":"","buttonMarginRight":"","buttonBorderWidth":"","buttonBorderColor":"","buttonBorderStyle":"","buttonRadiusTopLeft":"","buttonRadiusTopRight":"","buttonRadiusBottomLeft":"","buttonRadiusBottomRight":"","buttonPaddingTop":"","buttonPaddingBottom":"","buttonPaddingLeft":"","buttonPaddingRight":"","buttonImageBackgroundSize":"cover","buttonImageBackgroundRepeat":"no-repeat","buttonImageBackgroundURL":"","qtyBoxWidth":"","qtyBoxHeight":"","hideQtyInputArrows":"false","ajaxurl":"https:\/\/fullertonobserver.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/custom-add-to-cart-button-for-woocommerce/bundle/js/frontend-bundle.js?ver=5.7' id='bc_ultimate_atc_-frontend-bundle-handler-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0' id='countdown-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fullertonobserver.com\/wp-admin\/admin-ajax.php","nonce":"b289fb1f4e","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fullertonobserver.com\/wp-login.php?redirect_to=https%3A%2F%2Ffullertonobserver.com%2F2021%2F03%2F25%2Fcoalition-protests-fullerton-police-killing-of-hector-hernandez%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.5.2' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullertonobserver.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				var productSku = $( this ).data( 'product_sku' );
				var productID = $( this ).data( 'product_id' );
				var productDetails = {
					'id': productSku ? productSku : '#' + productID,
					'quantity': $( this ).data( 'quantity' ),
				};
				ga( 'ec:addProduct', productDetails );
				ga( 'ec:setAction', 'add' );
				ga( 'send', 'event', 'UX', 'click', 'add to cart' );
			} );

ga( 'send', 'pageview' );
 });
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157028790&postid=56632&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e9b7d032d16d330ff304f608eb3695280cb2b2d4#parent=https%3A%2F%2Ffullertonobserver.com%2F2021%2F03%2F25%2Fcoalition-protests-fullerton-police-killing-of-hector-hernandez%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=157028790&postid=56632&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e9b7d032d16d330ff304f608eb3695280cb2b2d4#parent=https%3A%2F%2Ffullertonobserver.com%2F2021%2F03%2F25%2Fcoalition-protests-fullerton-police-killing-of-hector-hernandez%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'157028790',post:'56632',tz:'-7',srv:'fullertonobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '157028790', '56632' ]);
</script>

<script>(function($) {
  $.countdown.regional['custom'] = {
    labels: [
      'Years', 
      'Months', 
      'Weeks', 
      'Days', 
      'Hours', 
      'Minutes', 
      'Seconds'
      ], 
    labels1: [
      'Year', 
      'Month', 
      'Week', 
      'Day', 
      'Hour', 
      'Minute', 
      'Second'
    ], 
    compactLabels: ['y', 'a', 'h', 'g'], 
    whichLabels: null, 
    timeSeparator: ':', 
    isRTL: false
  }; 
  $.countdown.setDefaults($.countdown.regional['custom']); 
})(jQuery);
</script>
<div class="wpautoterms-footer"><p>
		<a href="https://fullertonobserver.com/wpautoterms/privacy-policy/">Privacy Policy</a><span class="separator"> | </span><a href="https://fullertonobserver.com/wpautoterms/terms-and-conditions/">Terms and Conditions</a></p>
</div>
</body>
</html>
